ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 22, 2017, 05:47:26 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Frequently Asked Questions (F.A.Q.s) - READ ONLY FORUM
| |-+  General Questions
| | |-+  Trouble programming my Bachmann Loco with a Digitrax control system
« previous next »
Pages: [1] Print
Author Topic: Trouble programming my Bachmann Loco with a Digitrax control system  (Read 6353 times)
Yardmaster
Administrator


View Profile
« on: March 04, 2012, 04:44:09 PM »

The following is from the Digitrax website:

There are decoders now present in the market that do not draw enough current for the programming track to reliably detect that they are present, hence the error report of "d-nd". All you have to do is to use a 1K 0hm 1/4 watt resistor across Prog A and Prog B outputs during the program process and it will program the Lenz/Atlas decoders. Some of the new Digitrax decoders also require this same approach.

"d nd" is the error code for decoder not detected. This problem can also arise if the locomotive has dirty wheels or the programming track is dirty, with the dirt interfering with current flow.
« Last Edit: March 05, 2012, 02:48:24 PM by Yardmaster » Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!