ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 20, 2017, 08:16:47 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  problem with my Big Hauler
« previous next »
Pages: [1] Print
Author Topic: problem with my Big Hauler  (Read 2470 times)
agaglione

View Profile
« on: December 23, 2013, 06:30:52 PM »

I have a Bachmann G-gauge Big hauler. I just set this train up and bought new track because the track I had was old. The locomotive just stays in one place makes a sound but does not go. Sometimes it goes a little but then stops. I went back to the hobby store where I bought the track and I brought my locomotive with me. The person there put the loco on his test track and it went fine! I was told I probably did not have a powerful enough transformer. That actually did not strike me as right as this was the transformer which was sold with the train set and it used to run the train! Anyway I did buy a new transformer from this hobby shop. When I brought it home and set it up I had exactly the same problem. It seems like the loco wants to go. Its light lights up and you hear this noise but it does not go anywhere.

Can anyone help me with this problem?

Thanks,
agaglione
Logged
Kevin Strong


View Profile WWW
« Reply #1 on: December 24, 2013, 01:59:39 PM »

Sounds like the gear may be loose on the axle. Do the main wheels turn when you push it back and forth on the track?

Later,

K
Logged

Larry S.


View Profile
« Reply #2 on: December 24, 2013, 08:13:44 PM »

The first thing to check is that the front truck on the engine is pointing the right way. There should be a piece of plastic on the bottom with a white arrow. Make sure it is always pointing to the front. If it's backwards, it will cause a short. Make sure to use the terminals marked Track or DC on the power pack. Do not connect any terminals marked AC or Accessories to the track. Also, make sure the connector to the track is making good connection. The transformer the sets come with is very minimal at best. They are a 'universal' transformer used pretty much from N to G scale. A transformer made for G scale engines will supply more power (amps) to the track than the set pack. Next trip to the hobby shop, take some track, the engine and the power supply and connection piece and see if it does the same thing there.

Larry S.
Logged

Larry S.
agaglione

View Profile
« Reply #3 on: December 26, 2013, 02:33:29 PM »

Thanks,
Yes the arrow is pointed the right way. I will take the track to to the hobby store
for him to see.

AMG
Logged
GG1onFordsDTandI
Guest
« Reply #4 on: December 26, 2013, 09:17:34 PM »

Sounds like the gear may be loose on the axle. Do the main wheels turn when you push it back and forth on the track?

Later,

K
FYI- drive wheels, they should not turn easily on most trains, some not at all, and doing so should be done lightly and carefully to avoid gear damage.
Logged
Loco Bill Canelos

Model railroading since 1947


View Profile
« Reply #5 on: December 27, 2013, 12:30:41 AM »

Since we do not know which Big Hauler agaglione has, we cannot be absolutely sure what the situation is. In the version 2 Chassis it was normal for the wheels to turn and the motor to turn with them when turned by hand or pushed on the tracks. In versions 3,4,5 and 6, if the wheels turn by hand or the motor runs and the loco won't go it is definitely a gear problem.  Versions 2,3,& 4 were known for loose or broken gear boxes.  Most likely the problem is a loose or cracked or stripped gear as Kevin stated earlier.

 I have am now getting reports that some version 5 chassis have been discovered to have a cracked main drive gear.   I just tore one down that was given to me by a friend,  and it is clearly the large axle gear that has the crack allowing the gear to turn on the axle.  I will part it out since I have no need for another Annie. The unit in question was in service since they first came out in 2000, and it did run light although poorly, and when cars were added the motor could be heard turning while the loco was stopped.  So Far my 3 Version 5 chassis have not had problems, one in regular use since 2001.  I find this amazing for a model steam locomotive, since everything mechanical will eventually wear out in normal use.

Here is the latest Chassis version:

Big Hauler 4-6-0 and Anniversary 4-6-0 Chassis Version Identification  by Bill Canelos                  
Copyright 2002-2014 by Bill Canelos All rights reserved.
                  
Version 1  1988-1990  Battery Powered R/C Units.                                 
Version 2  1990-1994  Smooth Bottom Cover  You can turn drivers by hand and motor will turn.                                 
Version 3  1994-1998  Smooth Bottom Cover You cannot turn the drivers by hand on this and all the following versions.                                 
Version 4  1998-1999  Large wide hump dead center between the rear drivers on bottom cover.                                 
Version 5  2000-Pres  3/8th inch wide hump offset between the rear drivers and a plastic lubrication plug the size of a dime to the rear of the hump.                                 
Version 6  2011-Pres  New Chassis for Annie only, has metal gears and new front truck identifiable only by the new front truck                                 
Note that the dates overlap and as of Dec, 2013 have not been fixed more precisely, but all new sets introduced in 1999 with the VHS instructions were version 5                                 
The following sets released in late 1999 were Version 5 Chassis 90031, 90032, 90033, 90034, 90035 and 90037.                                    
 All Big Hauler 4-6-0's manufactured after 2000 have the version 5 chassis, all new sets after 2000 have it as well.   All Anniversary 4-6-0's also have the version 5 chassis until 2011 when  they were upgraded to version 6.                               
As of Dec 2013 Sets have version 5 chassis but all new Annies produced from late 2011 have the version 6 chassis it remains unclear if version 6 chassis will be included in sets at some future date.

One we are able to be sure of the problem agaglione is having then we can perhaps give some useful advice.
Cheers & Beers!!! Grin
Bill                           
Logged

Loco Bill,  Roundhouse Foreman
Colorado & Kansas Railway Missouri Western Railway
Semi Official Historian; Bachmann Large Scale
There are no dumb or stupid questions, just questions!
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!