ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
January 22, 2018, 05:59:56 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Williams by Bachmann
| | |-+  Pictures of your Williams trains in action
« previous next »
Pages: [1] 2 3 Print
Author Topic: Pictures of your Williams trains in action  (Read 11707 times)
stationmaster12


View Profile WWW
« on: February 13, 2014, 12:57:47 AM »

Hey everyone!
I just bought my first Williams loco in over ten years! I will post pics of it on my layout. I'd love to see yours as well, maybe videos too! I love Williams locomotives. Share the locos, share the love Smiley
Logged

Keep God first in all that you do.
phillyreading

View Profile
« Reply #1 on: February 13, 2014, 04:06:04 PM »

I was trying to attach some photos of my Williams engines and some passenger cars, and finally figured it out, see my post about two down from here and click on the photolink, goes to photobucket.com
I have some photos of my GP-9's; Pennsylvania and Reading Lines, my F-7 Santa Fe A units, Pennsylvania S-2 steam engine(sold it), Santa Fe El Capiton passenger car, Reading Company King Coal passenger cars, a Reading Lines SD-45.

Lee F.
« Last Edit: February 13, 2014, 04:37:16 PM by phillyreading » Logged
phillyreading

View Profile
« Reply #2 on: February 13, 2014, 04:08:10 PM »

http://i210.photobucket.com/albums/bb140/kookooclock027/trainphotos/PICT0012.jpg?t=1392319592

My Williams S-2 Pennsy.
Logged
phillyreading

View Profile
« Reply #3 on: February 13, 2014, 04:17:12 PM »

http://i210.photobucket.com/albums/bb140/kookooclock027/Picture35.jpg
http://i210.photobucket.com/albums/bb140/kookooclock027/Trains11.jpg
http://i210.photobucket.com/albums/bb140/kookooclock027/Trains10.jpg
http://i210.photobucket.com/albums/bb140/kookooclock027/Trains9.jpg
http://i210.photobucket.com/albums/bb140/kookooclock027/Trains8.jpg
http://i210.photobucket.com/albums/bb140/kookooclock027/Trains3.jpg

As some of you can see I have many Plasticville buildings on my layout, the apartment building with 'add a floor' with the SD-45 engine in the front, and the bank and two story houses.

Lee F.
« Last Edit: February 20, 2014, 06:47:50 PM by phillyreading » Logged
Hunt
?
MBB


View Profile
« Reply #4 on: February 13, 2014, 04:43:55 PM »

Lee F.

Placing the Photobucket  link between BB Code Img Tags  will display the image in your post.

Example
Code:
[img] http://i210.photobucket.com/albums/bb140/kookooclock027/Trains3.jpg[/img]

Will insert the image.

Logged
wmwalker


View Profile
« Reply #5 on: February 13, 2014, 10:43:15 PM »

Here is my GP 9 which was a different road name but I wanted a Southern in Black with White stripe. I have a friend of mine do a little detailing for me and painted it.  Smiley



Here is my F3's NS that my friend detailed for me as well.



« Last Edit: February 13, 2014, 10:50:56 PM by wmwalker » Logged

Thanks
Wyatt
TCA 01-53554
wmwalker


View Profile
« Reply #6 on: February 13, 2014, 10:50:17 PM »

Here is my NW2 that was NYC but I had to have a southern in Black ans White. SO my friend detailed it for me.
before


After
Logged

Thanks
Wyatt
TCA 01-53554
stationmaster12


View Profile WWW
« Reply #7 on: February 14, 2014, 12:06:38 AM »

WOW! Thanks so much! i really like to see other's locos on their layouts! I don't know why there isn't more of them out there. I tracked my loco on the UPS site and it went to Baltimore today on its way to me. I hope it made it out of there ok with the weather and all. Once I get it, I'll post pics of it here on this thread. Thanks so much all of you and please keep them coming!!
Logged

Keep God first in all that you do.
wmwalker


View Profile
« Reply #8 on: February 14, 2014, 01:21:21 PM »

Here is my Hudson Scale Santa Fe. A really nice engine.





One of my GP9 L&N's
« Last Edit: February 14, 2014, 01:24:46 PM by wmwalker » Logged

Thanks
Wyatt
TCA 01-53554
phillyreading

View Profile
« Reply #9 on: February 14, 2014, 04:34:43 PM »

Lee F.

Placing the Photobucket  link between BB Code Img Tags  will display the image in your post.

Example
Code:
[img] http://i210.photobucket.com/albums/bb140/kookooclock027/Trains3.jpg[/img]

Will insert the image.



One more question for you, what image tag do you use? I did the best I could with this site and no instructions on posting photos, or if there is the instructions are very vague!!
The trains in that photo are a Williams GP-9 Reading diesel with a set of King Coal passenger cars and an RMT Reading rail diesel car. Near a Plasticville signal bridge, and in the background are some more Plasticville buildings; school and signal tower.
The track I am using is Gargraves and Lionel 027 with Gargraves switches.

Lee F.
« Last Edit: February 20, 2014, 06:51:27 PM by phillyreading » Logged
Hunt
?
MBB


View Profile
« Reply #10 on: February 15, 2014, 12:00:50 AM »


One more question for you, what image tag do you use? ....
Lee F.

 Look at the example I gave.   img and /img between left and right square bracket are the image tags.

Code:

[img] [/img]



An other example - Placing the link http://i210.photobucket.com/albums/bb140/kookooclock027/Trains8.jpg
between the image tags
Code:

[img]http://i210.photobucket.com/albums/bb140/kookooclock027/Trains8.jpg[/img]


Will display
Logged
phillyreading

View Profile
« Reply #11 on: February 15, 2014, 01:16:53 PM »

Hunt,

What symbol do you use? The second or third one? Like is it below the underlined U or the slanted I? The one with the IMG doesn't work with my computer or images from photobucket.com. I have tried my best to figure out which one works and that is what I got. I am using google.com for the browser, maybe I need IE-9?

The track in that photo is Lionel 042 curves and Lionel tubular straights, with S gauge Gargraves in the background.

Lee F.
« Last Edit: February 20, 2014, 06:55:20 PM by phillyreading » Logged
Hunt
?
MBB


View Profile
« Reply #12 on: February 15, 2014, 02:04:40 PM »

Hunt,

What symbol do you use? The second or third one? Like is it below the underlined U or the slanted I? The one with the IMG doesn't work with my computer or images from photobucket.com. I have tried my best to figure out which one works and that is what I got. I am using google.com for the browser, maybe I need IE-9?

Lee F.
Lee,
Since using the does not work for you ...

Just type img and /img  between left and right square bracket or copy and paste from my example.

If that does not work for you,  then you will have to use another browser if updating your Google Chrome does not solve the issue.
 
Logged
Chessie1971


View Profile
« Reply #13 on: February 15, 2014, 03:30:26 PM »

http://youtu.be/mw8F_4vqMYE


http://youtu.be/Gwub4QxrZfw
« Last Edit: February 15, 2014, 03:32:31 PM by Chessie1971 » Logged
wmwalker


View Profile
« Reply #14 on: February 15, 2014, 04:05:58 PM »

Nice videos Chessie1971  Smiley Thanks for sharing.
Logged

Thanks
Wyatt
TCA 01-53554
Pages: [1] 2 3 Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!