ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2017, 04:07:43 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Williams by Bachmann
| | |-+  Williams steam engine
« previous next »
Pages: [1] Print
Author Topic: Williams steam engine  (Read 2210 times)
cktrains

View Profile
« on: May 18, 2016, 09:54:18 AM »

Need help with a part.  I have the first version on the Williams big boy (o-guage) made in the early 90's.  The harness that connects the tender to the engine is faulty.  It has 4 wires in the connector from the tender leading to the engine.  The reverse unit will cycle but the engine will not move unless the wires are wiggled to a specific spot.  Does anyone know where I can purchase a replacement harness.  Thank you very much for your assistance
Logged
phillyreading

View Profile
« Reply #1 on: May 20, 2016, 09:38:42 AM »

Check the wires at the pins, you may have a loose wire in one of the pins. I am not sure where to buy a new 4 wire harness.
FYI; I have bought a couple of 2 wire harnesses at a model airplane hobby shop to use with my diesel engines for continuous power supply when using 2 powered engines together. The wire harnesses can be rated for 5 amps as usually you won't need that much power under normal running.

Lee F.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!