ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2017, 08:33:35 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  E-Z App
| | |-+  You can now control E-Z App™ -equipped trains with Andoid devices!
« previous next »
Pages: [1] Print
Author Topic: You can now control E-Z App™ -equipped trains with Andoid devices!  (Read 4185 times)
Yardmaster
Administrator


View Profile
« on: July 08, 2016, 09:19:43 AM »

Our exclusive E-Z App™ -equipped trains can now be controlled with Android smart devices using our FREE Android app available in the Google Play store. Your Android device must be running Android 4.3 or newer to operate E-Z App™-equipped trains. Whether you use Apple or Android smart devices, enjoy touch-screen wireless train control today with E-Z App™!
Logged
tsskcvrr

View Profile
« Reply #1 on: June 15, 2017, 10:31:32 PM »

Just got a new Insignia tablet running Android 6.0 - the app does not show up in the play store - is the app not compatible with 6.0 yet?
Logged
Yardmaster
Administrator


View Profile
« Reply #2 on: June 16, 2017, 11:49:43 AM »

https://play.google.com/store/search?q=Bachmann%20EZ%20app&hl=en
Logged
tsskcvrr

View Profile
« Reply #3 on: June 16, 2017, 04:05:26 PM »

tells me not compatible with device, this version designed for phones
Logged
Yardmaster
Administrator


View Profile
« Reply #4 on: June 17, 2017, 12:16:01 PM »

We contacted the software developer and here is his response. Hope it helps....

The app requires Android 4.3 and that your device support bluetooth 4.  If your device has Android 4.3 or higher,  but the app does not show up in the Google play store, this means the Google Play store thinks your device isn't compatible (so it's hiding the app). The most likely guess is that the Google Play store thinks your device doesn't have bluetooth 4.   

 The version of Android 6 that is on your device is software written by Insignia.  Sometimes these companies release a software update that isn't quite up to spec, which might cause the Google Play store to decide there is a compatibility issue. Eventually someone complains about the issue, and the company will release a software update.  First step is you should check and see if your device has a software update available. Here is a useful article on that:
http://e-zapptraincontrol.com/2016/07/06/controlling-e-z-app-trains-with-android/

 You might also want to try visiting this direct link to E-Z App and see if maybe there was just a temporary glitch in the Google play store:
https://play.google.com/store/apps/details?id=com.bachmanntrains.ezapp

 If none of this works, I would go to the Insignia tablets page:
https://www.insigniaproducts.com/computers-tablets/tablets

 Locate your product and note the model number (for example: NS-P08A7100). Click through to your product and hit the "contact us" link.

 In your communication, I would say "I have the Insignia tablet model XXX running the latest version of Android available (6.0). When I go to the Google Play store, apps that require bluetooth 4 do not display.  Can you please verify that my device supports bluetooth 4, and help me figure out how to get that working so apps requiring bluetooth 4 become available in the google Play store?"
Logged
tsskcvrr

View Profile
« Reply #5 on: June 17, 2017, 03:18:38 PM »

Thanks, I took the easy way out and returned it, got a Samsung Tab-E and it works perfectly
Logged
Yardmaster
Administrator


View Profile
« Reply #6 on: June 17, 2017, 04:52:27 PM »

Glad to hear you worked it out! Have fun!
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!