ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2017, 05:05:19 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Derailment
« previous next »
Pages: [1] Print
Author Topic: Derailment  (Read 2527 times)
alexcervantes55

View Profile
« on: August 21, 2016, 11:43:47 PM »

I have a problem, just finish my first lay out, wired everything started my EZ Command, checked every joint but my loco's always get derailed. Any recomendation Huh???
Logged
RAM

View Profile
« Reply #1 on: August 22, 2016, 03:01:45 PM »

Just a few questions.  is this ho?  What locomotive is it?  Has this locomtive be run on any other layout?
Logged
Len

View Profile
« Reply #2 on: August 22, 2016, 07:35:10 PM »

And does the derailment always happen in the same spot?

Len
Logged

If at first you don't succeed, throw it in the spare parts box.
alexcervantes55

View Profile
« Reply #3 on: August 23, 2016, 11:32:42 PM »

Answering the two topics from the Forum:

It's a HO system named Digital Commander which comes with two locomotives as follows:
DCC-equipped EMD GP40 locomotive with operating headlight and DCC-equipped EMD FT-A locomotive with operating headlight
None of these two locomotives have run out in a different layer. I also have the EZ Track first Layout and my derailment always happens in the same spot. Its a Turn out but if you put on the track any other car and push it by hand, they move as smooth as running on ice. with no problem. What it call my attention seeing the wheel from the locomotive is that the height of the locomotive wheels above the rails is too low and relly difficult even to rail them back on the rerailer track. thanks for you help. Saludos from Mexico.
Logged
jbrock27

View Profile
« Reply #4 on: August 24, 2016, 07:15:18 AM »

Buenos dias Smiley

I also have the EZ Track first Layout and my derailment always happens in the same spot. Its a Turn out...

You found your problem right there; it's the Bachmann EZ Track Turnout/switch.  Do you have any other Bachmann Turnouts that operate fine?  Do you have a turnout you can replace this one with (even if it is the opposite hand), just to see if the operation is any different?
Logged

Keep Calm and Carry On
alexcervantes55

View Profile
« Reply #5 on: August 24, 2016, 12:05:50 PM »

The First layout System has four automatic turn outs. The remaining three work apparently OK. I have a extra that came with the Commander Set but its manual, I will replace it and find out how does it works. Any other hint will be always welcome !!! Saludos
Logged
Jerrys HO
Guest
« Reply #6 on: August 24, 2016, 07:43:40 PM »

If the manual works fine you can use the electrics from the bad switch and reuse in the manual switch but if you are a little faint at heart on this procedure I would call Bachmann and see about a replacement.
Logged
jward


View Profile WWW
« Reply #7 on: August 25, 2016, 07:49:34 PM »

where exactly does it derail? the points or the frog?

Logged

Jeffery S Ward Sr
Pittsburgh, PA
Sparky66

View Profile
« Reply #8 on: August 26, 2016, 03:31:10 AM »

Alex....,

I wish you luck.  Bachmann track is fine as long as it's just curves or straight.  I learned the hard way, I too just finished a temp. 4' x 8' layout, with 10 DCC switches and a DCC motorized turntable.  Not one of them work properly.  I have all different kinds of rolling stock that derails over every switch.  Not one of the 10 can haul a train over it without derailing, unless the points are going to the main, but if the the points turn, they always derail.  Also, the DCC motorized turntable is a joke.  It loses track power all the time, because the contacts do not touch the rails enough to make a good contact and raising them hinders the bridge turning.  Can't wait til I get moved to where I can throw all this away and go Atlas.

I to have a thread in the HO sections somewhere about the derailing issue.  I'll keep an eye on yours incase someone answers with a good tip.  I hear filing the points down works and probably will be trying that this weekend.

Cheers


Sparky
« Last Edit: August 26, 2016, 10:54:01 AM by Sparky66 » Logged
Ckrails

View Profile
« Reply #9 on: September 01, 2016, 03:54:43 PM »

If it derails going into the diverging turn (i.e. not coming from the divergent track or running straight in either direction), it's a common problem with EZ Track turnouts.  I most frequently encounter this issue running a locomotive running backwards into the turn on a new turnout.  I resolve this problem by using a small file to narrow the frog just enough to stop it from derailing.  Works every time.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!