ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 20, 2018, 08:18:01 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  On30
| | |-+  on30 heisler
« previous next »
Pages: [1] Print
Author Topic: on30 heisler  (Read 1361 times)
JFABBEYROAD

View Profile
« on: December 21, 2016, 04:54:00 PM »

I just purchased a on30 Heisler with sound. Runs and sounds great. Problem is-Both lights are on at the same time in either direction. Can someone help me get the lights to work properly?
Logged
dutchbuilder


View Profile
« Reply #1 on: December 21, 2016, 06:35:27 PM »

according to the generic Tsunami steam manual program the following.

F0(f) CV33 = 65
F0(r) CV34 = 66

Ton
« Last Edit: December 21, 2016, 06:39:04 PM by dutchbuilder » Logged
railexpert


View Profile
« Reply #2 on: December 21, 2016, 06:49:31 PM »

Hello,

The Heisler, as delivered it is not set up for directional lights & the dimming feature does not work on F1 as the instructions says.

There is an easy solution for anyone who wishes to alter this.

This CVs below have to be altered with new values:

CV       new value
CV33 =1
CV34 =2
CV49 =129
CV50 =129
CV39 =128

With these settings the loco should then have directional lights and they are dimmable using F9 (not F1).
The Heisler has no Dynamo.

For the factory values print out the data sheet
http://www.soundtraxx.com/factory/OEM_pages/bachmann/on30_heisler_bachmann.pdf

For Manuals load down
http://www.bachmanntrains.com/home-usa/dwg/dwgs/SPECTRUMSTEAMSOUNDUSERSGUIDE(TsunamiSoundDecoder).pdf


Railexpert  Wink Wink
« Last Edit: December 25, 2016, 12:30:54 PM by railexpert » Logged
dutchbuilder


View Profile
« Reply #3 on: December 21, 2016, 07:03:36 PM »

aren't you forgetting +64 for dynamo in CV 33 and 34?

Ton
Logged
Hunt
?
MBB


View Profile
« Reply #4 on: December 21, 2016, 07:14:03 PM »

JFABBEYROAD,
The lights are working properly. Lights on the model appear to be carbide-fueled type lamp. Directional lighting would require the crew to go back and forth extinguishing and igniting the lamps every time the direction of the locomotive changed.  Thus once ignited lamps would remain lit.

If you want on and off based on direction of travel, then use either the CV settings railexpert or  dutchbuilder provided.




Logged
jrl2442

View Profile
« Reply #5 on: December 25, 2016, 01:38:16 PM »

very much appreciate the links for resetting CV values on the heisler.    am new to DCC sound and finding it wonderfully fascinating and a bit overwhelming but worth the effort to learn.

life goes on

jim
atlanta
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!