ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 22, 2017, 02:18:58 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  On30
| | |-+  Question about 4-6-0 On30 build quality
« previous next »
Pages: [1] Print
Author Topic: Question about 4-6-0 On30 build quality  (Read 969 times)
scarpi

View Profile
« on: December 26, 2016, 01:18:16 PM »

Hi all. I have an On30 layout and currently run four DCC Bachmann engines consisting of three 4-6-0s and one 4-4-0. All were bought new and the problems occurred when I initially got them. These issues were as follows. One 4-6-0 had a very noisy motor that Bachmann fixed (a bad bearing). But this engine eventually stopped running so I purchased and installed a whole new power train for it and now it runs well. Other issues with my other two 4-6-0s included windows coming unglued and falling out of position in the cabs which I glued back into place and problems with the rear tender truck. There is so much play in the truck that either the wheels derail or the whole wheel actually falls out of the truck when you pick up the tender. I also fixed these issues by purchasing extra tender trucks and replacing the ones on my new engines. All of these issues makes me question the build quality of these engines, especially since I had issues with all three 4-6-0s when new. I fixed the problems but this should not happen on new engines. I had to purchase new parts and replace those defective ones on my new engines. I support Bachmann and I have many of their engines and freight cars on my layout, but I feel that issues like this should not happen and in my opinion points to build or QC problems with these engines. I just finally had to come on the forum and point these issues out.  
« Last Edit: December 26, 2016, 01:46:27 PM by scarpi » Logged
p51


View Profile WWW
« Reply #1 on: December 27, 2016, 03:52:13 PM »

Odd. Luck of the draw, I guess.
I have 4 of the ten-wheelers (it's all I run) and none of the issues you've named when they were new (don't have to knock on wood that way).
Logged

scarpi

View Profile
« Reply #2 on: December 28, 2016, 12:18:22 PM »

I'm glad you haven't had any issues with your ten wheeler engines. Maybe it's just the assembly of the 4-6-0 and the lack of quality control checks on them. But I wouldn't call it the luck of the draw when three out of three new 4-6-0s have issues. Some of them the same issue. I believe this is what happens when you don't have competition. I know this is a Bachmann forum, but if other companies were making On30 engines we all would get better engines and more variety even from Bachmann. Like I said before my layout is loaded with Bachmann equipment so I have supported the company.
Logged
p51


View Profile WWW
« Reply #3 on: December 28, 2016, 01:46:46 PM »

I wouldn't call it the luck of the draw when three out of three new 4-6-0s have issues.
It's certainly luck of the draw if others have run their ten-wheelers lots of times and never had any issues. I know several people with large layouts who run them regularly and have had zero issues (many have problems with the gears on Bachmann On30 shays, though and the railcar gear problems are well known).
I agree it seems odd that you're not the only one with problems with most of a similar class but others haven't. The only thing I can draw from this is maybe there were batches that had problems?
Logged

palallin

View Profile
« Reply #4 on: September 29, 2017, 03:14:00 PM »

I have not had the motor problem with mine, but I have had the problem with windows falling out and the tender trucks coming apart.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!