ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 20, 2017, 10:32:36 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  E-Z App
| | |-+  Running in Standard DC mode - no bluetooth
« previous next »
Pages: [1] Print
Author Topic: Running in Standard DC mode - no bluetooth  (Read 8360 times)
warrenc

View Profile
« on: January 02, 2017, 10:06:39 PM »

The user guide indicates that the engine can be operated in standard DC mode. I have followed the instructions which indicate to toggle the directions 4 times in 5 seconds. This doesn't appear to be working. Any ideas on how togged this to works
Logged
Hunt
?
MBB


View Profile
« Reply #1 on: January 06, 2017, 06:39:32 PM »

Toggle per User Guide is to switch a locomotive that has been running in Bluetooth mode to DC mode.
DC mode is not compatible with all power packs.  What brand and model power pack are you using?


Also,
Quote from: Bachmann E-Z App® Train Control System User Guide
When operating the throttle in DC mode, you may notice a slight delay when starting your train with the throttle in the OFF position. The board in the loco doesn’t activate until your throttle reaches approximately 15% throttle power. To avoid this delay, only bring your throttle down to the 15% mark when stopping your train. This will allow the board to remain powered up, and avoid any initial lag.


Logged
Hunt
?
MBB


View Profile
« Reply #2 on: January 06, 2017, 06:46:49 PM »

Does this video help?

Click Here
Logged
warrenc

View Profile
« Reply #3 on: July 08, 2017, 10:30:39 PM »

Switched to a Bachmann controller. The DC mode is working now.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!