ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 19, 2017, 01:06:40 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Williams by Bachmann
| | |-+  HAVE TWO ENGINES THAT WILL ONLY RUN IN REVERSE
« previous next »
Pages: [1] Print
Author Topic: HAVE TWO ENGINES THAT WILL ONLY RUN IN REVERSE  (Read 2294 times)
TRAIN185

View Profile
« on: April 07, 2017, 01:41:18 PM »

I recently purchase some trains from someone who has not run the trains in years.  There are two William engines.  one F7 and one steamer (a brass one).  Both will run in reverse only.  I have tried moving the switch on the bottom---no change.  Any ideas as to what is going on hers.  (Running them on an MTH Z_4000).
Logged
trainyardjp


View Profile
« Reply #1 on: April 09, 2017, 11:50:41 AM »

JP, of Acton MA, USA writes:

Remove the shells of the locos, look at the internal wiring and the electronics. Check for any loose or disconnected wires, and check for any problems with the electronics.
Williams by Bachmann does sell replacement electronic reverse boards (E-Units), so if the problem is with the reverse board, then you might need to replace it.

Hope this helps.
-JP
Logged

-JP
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!