ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 23, 2017, 04:14:14 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  E-Z App
| | |-+  High-pitched Humming!!!!
« previous next »
Pages: [1] Print
Author Topic: High-pitched Humming!!!!  (Read 6622 times)
genetk44


View Profile
« on: April 06, 2017, 02:29:06 PM »

Just got the EZ-app controlled GP. Everything seems straight-forward...learning-curve took 30-seconds. Loco seems to respond well, was able to give the loco its own cab-number. Two issues....the loco has a wickedly bad high-pitched hum that icreases as you throttle up. It almost overpowers the sounds...and its not the usual Bachmann hum one comes across on some locos....its much higher-pitched. Just as an aside I have numerous Bachmann locos, mostly the DCC factory-sound equipped ones but a few Dc ones that I have added decoders to...so I am very familiar with Bachmann products.

So any other EZ-app users run across this loud high-pitched hum issue before.Huh?
Logged

Yardmaster
Administrator


View Profile
« Reply #1 on: April 06, 2017, 02:36:42 PM »

When you open the app go to the home landing page where the locos are listed in roster form. If there is a yellow exclamation point next to the loco name you should update the firmware in the Bluetooth chip. Just click on the exclamation point and the app will walk you through the process. Your device will need to be connected to the web to do this. An update was done to eliminate the hum.

https://www.youtube.com/watch?v=jH_oou_0NH8
Logged
genetk44


View Profile
« Reply #2 on: April 06, 2017, 03:17:51 PM »

Thanks...that sorted it right out.
Logged

Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!