ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 23, 2017, 06:10:52 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  Noisy S2
« previous next »
Pages: [1] Print
Author Topic: Noisy S2  (Read 573 times)
gregw66

View Profile
« on: March 27, 2017, 08:04:52 PM »

Just receieved my S2 today. DC, non sound. I plan to put ESU LokSOund in it but noticed it is fairly noisy. I hear gear noise and motor whine. Is this normal or do I have a problem?

GregW66
Logged
genetk44


View Profile
« Reply #1 on: March 27, 2017, 08:13:20 PM »

Seems to be a common problem with some S2 and S4 locos
Logged

bapguy

View Profile
« Reply #2 on: March 27, 2017, 09:07:10 PM »

Do you have aloop of track available? If so, run the loco in forward at 1/3 speed for 15 or so minutes, then 2/3 speed then full speeed. Do the same in reverse. This may help.   Joe
Logged
ACY

View Profile
« Reply #3 on: March 27, 2017, 11:36:14 PM »

Here is one of my S4's so you can compare, I don't know if you can hear the engine as well as you would like
https://youtu.be/ZL4AgL-_Y6I
Logged
jonathan


View Profile
« Reply #4 on: March 28, 2017, 06:31:42 AM »

A little run-in time usually helps.

My experience is all My Bachmann locomotives usually smooth out and quiet down with some running around the track, both forward and backward.

My S-2 (sound value) has become a very smooth runner. It wasn't bad to begin with, but has improved the more I run it.

Regards,

Jonathan
Logged
jbrock27

View Profile
« Reply #5 on: March 28, 2017, 06:47:17 AM »

My DC S4 has some of the same traits.  At first it was very noisy outta da box.  Some Conducta Lube in the can (of the motor) cut the noise immediately but over time, some of the noise has returned.  The slower it is run, the quieter it is.  Seems more like shell vibration to me.  Have not run it front and back enough to see if that has an impact.
Logged

Keep Calm and Carry On
gregw66

View Profile
« Reply #6 on: March 28, 2017, 09:09:14 AM »

Here is one of my S4's so you can compare, I don't know if you can hear the engine as well as you would like
https://youtu.be/ZL4AgL-_Y6I

A little hard to hear the loco but I think that's what I have for noise. That's quite a layout!

GregW66
Logged
gregw66

View Profile
« Reply #7 on: March 28, 2017, 09:10:38 AM »

Thanks for the reply folks, sounds like I need a run in period. Don't have my layout yet, about a month away so I'll let it rest until then. Plenty of other projects to keep me out of trouble. Thanks again.

GregW66
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!