ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2017, 08:34:14 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  Problem with power wipers on drivers of USRA Light Pacific
« previous next »
Pages: [1] Print
Author Topic: Problem with power wipers on drivers of USRA Light Pacific  (Read 539 times)
RichStrebendt

View Profile
« on: August 09, 2017, 02:16:59 PM »

I am really upset about the poor design of the power wipers on the drivers of the USRA Light Pacific (Item No. 52801).  They are mounted so that they extend BELOW the railhead height.  They may work fine on Bachmann EZ Track, but they did not survive their first and only partial trip around my layout.  I use Shinohara code 70 HO, HOn3, and dual gauge track.  The wipers were destroyed when they snagged on the tight clearances of my dual gauge track switches.  Now I have yet-another Botchmann Display Queen -- pretty but unusable. Angry  It will sit right next to the two H-16-44's I bought years ago that SCREECH as they roll down the track on bearings that were shot after 1/2 hour of running (for some reason their bearings will not hold lubricant, though I have been told that STP oil additive might cling to the strange alloy used for the bearings).
Logged
indian_hills_r_r

View Profile
« Reply #1 on: October 24, 2017, 06:29:08 PM »

rich , I just got a used prr k-4 pacific 4-6-2 and I noticed that the wipers behind the drivers are bent. is this the same problem you are having with these wipers being bent? I haven't run it yet because I have to fix a couple broken wires from the tender to the loco.
could you post a picture of the back of the drivers. I would like to see if I will be having the same problem.

thanks
Logged
Trainman203

View Profile
« Reply #2 on: October 25, 2017, 09:24:09 AM »

The USRA 4-8-2 had what appears to be a similar issue.  Phosphor Bronze contact wipers pointing down to railhead level.  The least misalignment, they snag on the rail.
Logged

Modeling the New Iberia and Northern 1945
Trainman203

View Profile
« Reply #3 on: October 28, 2017, 11:33:33 AM »

I have the 2-8-2.  I'm out of town and can't check to see if it has the same prob.  Does it?
Logged

Modeling the New Iberia and Northern 1945
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!