ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 16, 2018, 08:16:24 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  N
| | |-+  k4 4-6-2 and 2-8-4 berk buzz coming from decoder
« previous next »
Pages: [1] Print
Author Topic: k4 4-6-2 and 2-8-4 berk buzz coming from decoder  (Read 1967 times)
rodrigo

View Profile
« on: November 21, 2017, 08:01:48 PM »

Hi guys, is this noise normal?

Berkshire 2-8-4
https://www.youtube.com/watch?v=no7xUthuwVY&feature=youtu.be

k4 4-6-2
https://www.youtube.com/watch?v=L8V70vnO6tc&feature=youtu.be

The volume of noise is low but the frequency is very strange,
I use mrc prodigy, I reset the decoder Cv8-8 the noise continues, is this normal?
Thanks and sorry for the english.
« Last Edit: November 26, 2017, 09:15:46 AM by rodrigo » Logged
spookshow


View Profile WWW
« Reply #1 on: November 22, 2017, 10:23:37 AM »

That's not normal at all. That thing would quickly give me a headache and the urge to fling it out the nearest window!

-Mark
Logged

rodrigo

View Profile
« Reply #2 on: November 22, 2017, 06:07:15 PM »

hahahaha thanks Mark ...
Does anyone know why? This noise is horrible.
Logged
spookshow


View Profile WWW
« Reply #3 on: November 22, 2017, 07:24:30 PM »

I don't know. My guess is that something is defective with the decoder and/or speaker. Or perhaps there is something electronic in the local environment that's interfering with it, but that seems less likely. Personally, I would just return it (if that's an option).

-Mark
Logged

rodrigo

View Profile
« Reply #4 on: November 22, 2017, 08:19:34 PM »

Return is not an option,this week I receive my 2-8-4 barkshire,so i can see if it is a local problem. Ebay is sometimes a problem.

Thank you very much.
Logged
rodrigo

View Profile
« Reply #5 on: November 26, 2017, 09:31:34 AM »

Bad news!!!I don't know what to say, watch the video pls.Any idea?Any help?


https://www.youtube.com/watch?v=no7xUthuwVY&feature=youtu.be



HELP ME GUYS!!!rsrsrs
Logged
Rich_S

View Profile
« Reply #6 on: December 22, 2017, 08:57:07 AM »

I first need to preface my reply by stating I have Tinnitus (ringing in the ears) and I'm deaf at the 4300 Hz. hearing range. I can hear sound above and below that range, but not at 4300 Hz. So if your locomotive is making a nose at that range I do not hear it and apologize, but all I hear in your video is the normal Bachmann Sound Value sounds. I hear the constant sound of steam escaping, it's the shhhh or hiss sound that is fairly constant. I also hear the air pump thump thump occasionally. If you press the F8 function key, does the buzz continue or stop? Have you changed any of the CV values? And this may seem like a silly question, but is the throttle set to zero or stop?    
« Last Edit: December 22, 2017, 09:18:40 AM by Rich_S » Logged
gatrhumpy

View Profile
« Reply #7 on: December 23, 2017, 09:06:16 PM »

Mine make the same sound.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!