ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 19, 2018, 03:27:15 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  4-8-2 lt mtn....not running right
« previous next »
Pages: [1] Print
Author Topic: 4-8-2 lt mtn....not running right  (Read 910 times)
breezy8

View Profile
« on: December 14, 2017, 08:53:18 PM »

I have a SPECTRUM 4-8-2 LT MTN. with  SOUND TRAXX ECONOMI 100 DECODER installed.  when I fie it up , it idels just fine. add throttle , 1, or 2 notches and it goes JERKEY. IT WILL MOVE 1", LIGHTS GO OUT,sound goes off and then it will start moving again..sometimes 3"s,some times more, sometimes less... then it goes JERKEY again. Track is clean, wheels too. When I first installed the decoder, It ran just fine, and has until recently . Any ideas?Huh?   I don't have much hair left to pull...LOL..  BREEZY8
Logged
Trainman203

View Profile
« Reply #1 on: December 14, 2017, 09:47:20 PM »

Loose electrical somewhere probably.  Also, your cv settings probably arenít right.  I have several Tsunami 2 s in Bachmann engines that run like champs.  The settings are the same as the economi.   have them written down . But Iím not home .  Iíll send them ASAP.
Logged

Modeling the New Iberia and Northern 1945
breezy8

View Profile
« Reply #2 on: December 15, 2017, 01:18:36 PM »

Thanks Trainman. Looking forward to them....breezy8
Logged
Trainman203

View Profile
« Reply #3 on: December 15, 2017, 04:55:45 PM »

Try these cv settings and report:  cv 2-0. 209 - 40.  210-10.  211-255.  212-255. 215-150.  Cv 114 is the chuff now, you may need to adjust but try 150 first , then go up or down as needed.

The Econami is WAY louder than the old tsunamis. Distortion is very easy to get. I have my master volume up to 255 but the whistle, bell, and chuff all need to go WAY down. I canít readily check right now  but 50 is a good place to start .  Different whistles start distorting at different volumes, but 100 is really, really high.  Try all of them up and down till you like them.  The whistle should drown out everything.  Also note that at hard acceleration the chuff gets almost too loud so be aware of that.
Logged

Modeling the New Iberia and Northern 1945
Trainman203

View Profile
« Reply #4 on: December 15, 2017, 04:58:19 PM »

You first should do cv 8 - 8,  the decoder equivalent of flushing the toilet.
Logged

Modeling the New Iberia and Northern 1945
breezy8

View Profile
« Reply #5 on: December 15, 2017, 05:22:31 PM »

 Thanks Trainman 203, I will give it a try. Do I need to FLUSH and start over??? or just adjust these CV's
Logged
Trainman203

View Profile
« Reply #6 on: December 15, 2017, 05:41:52 PM »

Flush first, then try operating again before changing any cvís.  Your address will be 3 again.  Cv 8 can sometimes clean out bugaboos that have crept in.  If it keeps on cutting in and out, thereís probably some loose connection somewhere.
 
Logged

Modeling the New Iberia and Northern 1945
Trainman203

View Profile
« Reply #7 on: December 20, 2017, 10:19:26 AM »

What happpened?  Did the cv tweaking help?
Logged

Modeling the New Iberia and Northern 1945
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!