ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 17, 2018, 07:50:42 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  figure 8
« previous next »
Pages: [1] Print
Author Topic: figure 8  (Read 555 times)
Jamaica

View Profile
« on: January 01, 2018, 01:23:24 PM »

I have a figure 8 of ez track and I got another cross and tried to make another loop. sort of a three circled 8, and now the train doesn't run. I have only one power source to the track. do I need another power connection? Is it ok to connect the same transformer to the same track with multiple wires?
Logged
Flare

View Profile
« Reply #1 on: January 01, 2018, 01:48:16 PM »

You can use multiple power feeders, but I don't think that's the problem.

Have you verified that power is getting to the rails with a multimeter or checked for shorts?
Logged
Terry Toenges


View Profile
« Reply #2 on: January 01, 2018, 01:57:52 PM »

As long as you keep the positive and negative wires so the pos stays with one rail around the whole thing and the neg with the other rail you will be ok using multiple wires. If you have three loops, the inside rail will become the outside rail then the inside rail again and vice versa.
Having said that, I don't know why it wouldn't run now if it was running before you added the extra loop. I wouldn't think that an extra loop would add that much to it.
It sounds like something else is causing your problem.
Logged

Feel like a Mogul.
James in FL

View Profile
« Reply #3 on: January 01, 2018, 08:25:27 PM »

Hi Jamaica,
When I draw what I think you are saying, I see no reverse loops.

Polarity appears consistent.
You can connect the same “transformer” to the same track, just be double sure you have the same polarity.

It depends on the radius of your curves as to how many feeders might be required.
What is total distance measured for all three loops between rails?

And I would have two power feeds exactly 180° across at the center loop.

My test 8 is 12.5r curves with a 30° crossing EZ track, just short of 14’ total length.
I have but one feeder.
Logged
Jamaica

View Profile
« Reply #4 on: January 10, 2018, 12:04:13 PM »

Thanks to those that replied!  I figured out the problem... I had a bad piece of track that was shorted out. Once I replaced it everything worked fine. this three loop elevated track has a passenger train for tourists to ride and view the rest of the layout. The tourists love to take pictures of the beautiful scenery, (vivid imagination). This EL train has to go slowly to allow good pictures, LOL. Actually it was a good way to add a sixth line to my layout.
 My layout shows the village of "Iron Mountain" and the cliffs/ mountains around. There is a simulated waterfall too. The mayor of Iron Mountain decided that an elevated track with a classic steamer and observation car would attract tourists to town to spend money, and it worked. The town is thriving. There is a coal train from the mine, a crude train from the oil wells in the area, a couple of standard freight trains, and the circus is in town with their train/tents etc. So come to Iron Mountain there is lots to see and do.
Logged
RAM

View Profile
« Reply #5 on: January 10, 2018, 01:24:23 PM »

So come to Iron Mountain there is lots to see and do, but how can we come when we don't know where it is?  You need to post some pictures.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!