ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 23, 2018, 02:14:46 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  What decoders have been (successfully) plugged into the K?
« previous next »
Pages: 1 2 3 [4] Print
Author Topic: What decoders have been (successfully) plugged into the K?  (Read 12551 times)
Nick Hall

View Profile
« Reply #45 on: April 06, 2008, 06:13:41 AM »

Thank you all for your comments. I emailed QSI about the lights problem on Friday and am waiting for a reply. According to the 'voice' of my decoder when first switched on, I have version 7-0-52. Does that make sense?

In reply to Stan, the lights work properly in DC mode but do not work in either forward or reverse when in DCC. My experience with the MTS system is that the decoder does need to be set to 14 speed steps - my Bachmann 3-truck Shay had lights problems until I changed CV29 to 4. However, doing that with the QSI in the K has not solved the problem.

The F0 command is no help with MTS - it turns the controller off.

Nick.
Logged
StanAmes


View Profile
« Reply #46 on: April 06, 2008, 08:25:53 AM »

Nick

You have an older version of QSI software. From experience I am very confident that the version you have will not work properly.  At a minimum you will need to upload to the latest version of K27 sofware that is on the QSI solutions WWW site.

Since the lights work in DC more the K27 is fine. Once you upload the software to the current version, you will be able to determine if you have a hardware problem in your QSI product. One can not tell until you have the current software.

Stan

Logged
Greg Elmassian


View Profile WWW
« Reply #47 on: April 06, 2008, 03:49:25 PM »

Nick get your software updated.

There is no hardware problem in your QSI if the lights work in DC, since they are being controlled by the QSI. Since the QSI hardware is powering the lights, the hardware is working.

Page 11 of the QSI manual states "If you set your controller to 14 speed step operation without reconfiguring your Quantup system to the same speed steps in CV29, your Directional Lighting will not operate correctly".

Upgrade your firmware and set things according to the manual.

Be sure to get the BIG manual, it is 267 pages long, get version 4.2.0 from the QSI solutions site.

Regards, Greg
Logged

Visit my site: lots of tips and techniques: http://www.elmassian.com
Pages: 1 2 3 [4] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!