ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2017, 10:33:08 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  On30
| | |-+  0-4-0 side rod gas loco .. brand new and motor/drive sticking
« previous next »
Pages: [1] Print
Author Topic: 0-4-0 side rod gas loco .. brand new and motor/drive sticking  (Read 1680 times)
sirgibby44

View Profile
« on: August 12, 2008, 07:00:37 AM »

I am not sure if anyone can throw any light on my problem.
I recently bought two of these 0-4-0 gas locos brand new and one of them has a sticking problem.

It has been stalling  a lot on points. I assumed it was because it was only a four wheel pickup and the points have plastic frogs. Often when it stalls it wont start again by simply pushing it or even moving it to another section of live track ... I have to push it down and forward to physically start the wheels moving .... the loco then bursts into life and is away ... it appears that the motor/drive is somehow sticking and siezing.

Last night I compared it with the other loco of the same type that I bought at t he same time and discovered that the other loco goes great over the points, even at very slow speeds, so the stalling appears to also be an issue with the faulty loco.

Any help or suggestions greatly appreciated.

thanks
Michael
« Last Edit: August 12, 2008, 07:12:19 AM by sirgibby44 » Logged
the Bach-man
Administrator


View Profile
« Reply #1 on: August 13, 2008, 12:39:11 AM »

Dear Michael,
I'd return it to the dealer for a replacement.
Have fun!
the Bach-man
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!