ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 22, 2018, 01:45:33 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  On30
| | |-+  DCC Compatibility
« previous next »
Pages: [1] Print
Author Topic: DCC Compatibility  (Read 1376 times)
jestor
Guest
« on: December 02, 2008, 08:02:52 AM »

My DCC operating system is MRC Prodigy left over from my HO days.  It operated those Athearn Genasis diesels(with MRC sound decoders) like really well; super smooth. So i kitbashed one using Boulder Valley's kit to make a diesel "critter", which of course runs super using the Prodigy.  Alas while my Bachmann ON-30 engines (two geared and a consolidation) run well on the Prodigy, I can't get them to run quite as good. Let me define what I mean as "super" performance, as is the case with the critter.  It starts at a slow crawl at speed step 1 and responds with a slight increase in speed with each step. On a scale of 1 to 10, I give it a 10.  My Bachmann ON-30 engines get a rating of 7 operating on the Prodigy. The motors don't seem to have as much "torque" as they do operating on DC.  All my Bachmann ON=30 engines run better on DC than they do using the Prodigy.  So it begs the question; do the Bachmann(Soundtrax) decoders not like the Prodigy operating system?  Huh?  Please share your experiences operating Bachmann's decoders using various DCC systems.
Logged
JohnR

View Profile
« Reply #1 on: December 02, 2008, 02:43:28 PM »

My module group uses the Prodigy Advanced and all of our Bachmann locos with factory decoders run fine with it.

-John
Logged
jestor
Guest
« Reply #2 on: December 18, 2008, 02:34:56 AM »

My module group uses the Prodigy Advanced and all of our Bachmann locos with factory decoders run fine with it.

-John
Thanks for the input John. I began to suspect that there might be something wrong with the original decoder, so i replaced it. Now it runs fine Smiley  Happy Holidays!
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!