Bachmann Message Board

Discussion Boards => General Discussion => Topic started by: odd on May 13, 2011, 09:06:39 PM



Title: ez track problems
Post by: odd on May 13, 2011, 09:06:39 PM
I am using eztrack on a new layout .I cannnot get  the switch controllers to activate the switches . I am sure I am following the directions on the switch packages. I have 6 switch controllers hooked to one another  to the accessory terminals on the power packAny help will be appreciated.


Title: Re: ez track problems
Post by: Doneldon on May 13, 2011, 09:58:15 PM
odd-

First make sure that you have remote turnouts, not manual ones. Then check that your turnouts move easily by moving the points with the little slide switches on their sides. If not, move on to the next paragraph. If they're okay, make sure that you have the correct power source. It should be about 14 volts, AC or DC, and at least half an amp. Then make sure you have power to your bank of electrical switches. Check at the point that the feed from your power pack connects and then at the most distant end of your bank of switches. You'll probably find that you have proper, functioning power but it's always a good thing to check first because the solution can turn out to be something very simple like a loose wire or a defective or inadequate power supply. This especially true in your case because you have a whole bunch of turnouts which aren't working; that argues strongly against mechanical problems. 

Next check to be sure that your turnouts aren't twisted or on an irregular part of your layout. Turnouts tend to have problems when mounted at points where the track starts or ends a grade, or where the diverging tracks aren't on a single plane. These mechanisms leave very little room for roadbed irregularities so they can bind when there's a little torsion on them. You'll need to level your roadbed if this turns out to be the problem.

If you're still coming up empty, test each of your turnouts off of your layout, that is, just connect them to an electrical switch without being on the train table. VERY QUICKLY touch the wires from your power pack directly to the turnout. Use the center terminal and one of the side terminals at a time. The important thing is to do this as fast as you possibly can. The wires in the switch motor (solenoid) are tiny and you can burn them out in seconds if you don't immediately interrupt the current flow. It seems unlikely to me that all of your switch machines can be burned out but that could be the case if the power to them ever continued beyond a fraction of a second or if your electrical switch sliders were held down too long. The smaller switches required their users to hold their sliders down for an instant and that might have been overdone. Are there any children in the home who might have done this? The newer Bachmann electrical switches are larger (about 2"x3"x3/4"); they automatically break the current when activated.

If it turns out that your switch motors are defective you should consider sending them back to Bachmann. Obtaining and replacing switch motors is difficult for a new user so you'd do best to let them deal with it. Before you send them back, however, please let us here on this board what you learned from these diagnostic tests; we may have more ideas once we have a more complete picture of your problem.

Good luck with this problem and welcome to model railroading. I assure you it isn't all this frustrating.
                                                                                                                                                   -- D


Title: Re: ez track problems
Post by: odd on May 16, 2011, 11:56:21 AM
Thank you for your input on my problems.I will conduct the tests that you have mentioned.
I will respond with the results.
Thanks again