Bachmann Message Board

Discussion Boards => HO => Topic started by: old fart on December 22, 2017, 06:12:21 PM



Title: E-Z Command control center
Post by: old fart on December 22, 2017, 06:12:21 PM
Hello all--

Am having a problem with my E-Z command control center.
After plugging in and turning on power, all is normal--#1 is on, under stop is on and direction is on--then, after plugging into track all lights star flashing and function goes back to #1--

Have checked track for obstructions, don't knw where there might be a short--have no ideas. 

Any help ?????

(Was working right before)


Title: Re: E-Z Command control center
Post by: old fart on December 22, 2017, 07:28:39 PM
Ok--ran a continuity check on track--getting circuit between rails.  Will have to assume that is the problem--

Any tricks of the trade to check out about 50 feet of track?  Have looked and nothing across them--


Title: Re: E-Z Command control center
Post by: RAM on December 23, 2017, 01:08:01 AM
unplugged it does not show a short?  So you plug it in and it shows a short.  Do you have any cars or locomotives on the track?  If you do remove them.  If you are feeding current at different location make sure that the wires are not crossed.  If you have 50 feet of track, my guess is that you have been running the layout before and all was well. 


Title: Re: E-Z Command control center
Post by: old fart on December 28, 2017, 11:08:17 AM
Unplugged from the track it does not show a short--plug it in and lights start flashing.  I have another dc controller that seems to work fine--it shows 4.3 volts to the track.


Title: Re: E-Z Command control center
Post by: old fart on December 28, 2017, 11:11:01 AM
Also--no cars on track --nothing across rails --all was working fine earlier --


Title: Re: E-Z Command control center
Post by: Flare on December 28, 2017, 01:22:25 PM
Does your track configuration have a reverse loop?


Title: Re: E-Z Command control center
Post by: old fart on December 28, 2017, 03:36:30 PM
Not exactly sure what you mean by a reverse loop but have perimeter track that goes around a 4x8 wood base, have added 30 inches in length and another 8 feet in width (L-shape). track circles all of this and crosses over two tracks coming into the center of the 4x8.  One of these is connected to the outside perimeter track and other , at the moment, dead ends.


Title: Re: E-Z Command control center
Post by: Flare on December 28, 2017, 04:57:34 PM
Does any of that let the train go from clockwise to counter-clockwise?


Title: Re: E-Z Command control center
Post by: Terry Toenges on December 28, 2017, 06:53:30 PM
Old fart - Picture a noose. That is the "reverse loop" he is talking about where the track comes back together to form one track.


Title: Re: E-Z Command control center
Post by: Hunt on December 28, 2017, 09:36:44 PM
old fart,

First page of E-Z Command Setup and Programming Instructions contains,
NOTE: DO NOT CONNECT THE E-Z COMMAND CONTROL CENTER TO THE WALL PACK POWER SUPPLY UNTIL YOU HAVE MADE THE CONNECTIONS FROM THE CONTROL CENTER TO YOUR TRACK.



Title: Re: E-Z Command control center
Post by: old fart on December 29, 2017, 03:48:19 PM
Yes Terry--I have two turn outs on one side that permits the train to "come into the yard" and another to permit the train to "leave yard" heading back in the original direction.  They both feed into one track which goes into a cross piece that completes the double loop and yard access. On other end of perimeter track is a turn out that permits train to come into yard from that direction. It feeds into the cross piece to get to the other turnouts on far side.


Title: Re: E-Z Command control center
Post by: Flare on December 29, 2017, 05:56:32 PM
That sounds like a reverse loop, which requires special wiring to prevent short-circuits.

http://www.azatrax.com/model-railroad-reverse-loop.html