ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 20, 2018, 03:28:58 PM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
  Show Posts
Pages: 1 [2] 3 4 ... 6
16  Discussion Boards / HO / Re: 44 ton split axles?? on: April 08, 2017, 10:30:39 AM
After a long trip I just got home and after reading this thread I pulled out all 3 of my 44-tonners. 2 are at least 5-7 years old and the most recent is a CN liveried one I bought about3 years ago.All were bought new from the local hobby-shop, are factory equipped DCC models with the open bottom gear covers. None of them have been run in at least 2 years if not longer. I put all 3 on the layout the other day and ran them....the older two are definately noisier than the newer one but to me its just the old traditional Bachmann growl....the newer CN livried one is quieter...they all ran perfectly fine after a minute or two , I assume the lube had dries out a bit from sitting so long. Yesterday I was at my LHS, they had another CN liveried DCC-equipped 44-tonner so I grabbed it. I assume its a more recently manufactured unit than the one I bought 3 years ago but I suppose it might have been built back then and been sitting on various wharehouse shelves since then.  This one ran beautifully and much more quietly than the others straight out of the box...so thats good. Over the next few days I'll open all up and closely examine the gears and report back.  Meanwhile, Dave2744, it would be great if you could offer any advice or tips,pics of how to install all that sound-hardware into the loco...its definately something I would like...a sound equipped 44-tonner...how awesome would that be!!!

Sorry for the long post.

Cherrs
Gene
17  Discussion Boards / E-Z App / Re: High-pitched Humming!!!! on: April 06, 2017, 03:17:51 PM
Thanks...that sorted it right out.
18  Discussion Boards / E-Z App / High-pitched Humming!!!! on: April 06, 2017, 02:29:06 PM
Just got the EZ-app controlled GP. Everything seems straight-forward...learning-curve took 30-seconds. Loco seems to respond well, was able to give the loco its own cab-number. Two issues....the loco has a wickedly bad high-pitched hum that icreases as you throttle up. It almost overpowers the sounds...and its not the usual Bachmann hum one comes across on some locos....its much higher-pitched. Just as an aside I have numerous Bachmann locos, mostly the DCC factory-sound equipped ones but a few Dc ones that I have added decoders to...so I am very familiar with Bachmann products.

So any other EZ-app users run across this loud high-pitched hum issue before.Huh?
19  Discussion Boards / HO / Re: 44 ton split axles?? on: March 30, 2017, 09:36:37 PM
kamerad47

my understanding is and am waiting nswl to reply, is that there is 4 wheelsets in a package for 39.95 plus shipping. that is to replace all 4 axles. there 3 types listed for the 44 tonner so just have to find out which one will work.



I went to the NWSL website..only found 1 type for the 44 tonner...could you provide a direct link to the others??
20  Discussion Boards / HO / Re: Noisy S2 on: March 27, 2017, 08:13:20 PM
Seems to be a common problem with some S2 and S4 locos
21  Discussion Boards / HO / Re: Spectrum 0-6-0 Saddle Tank DCC repair on: January 03, 2017, 08:30:06 PM
I did this type of install using a small digitrax decoder years ago..... http://www.tcsdcc.com/Customer_Content/Installation_Pictures/HO_Scale/Bachmann/0-6-0_Saddle_Tank/Bachman_0_6_0_Saddle_Tank.htm
22  Discussion Boards / HO / Re: SOUND VALUE DECODER on: June 09, 2016, 09:05:39 AM
Duh!  Somebody slap me please! Roll Eyes

WHAP!!   Cheesy

Hows that?

See, I watch NCIS.  Tongue

Thank you Gibbs!
23  Discussion Boards / HO / Re: Buzzing Sound-Value S2 on: June 08, 2016, 08:18:33 AM


Resistors, capacitators whatever...you knew what I was talking about Grin

Yeah...the loco has gotten alot quieter and now sounds better. I'd love to know what was causing the hum though.

Hunt...thanks for the link to the sugar cubes.
24  Discussion Boards / HO / Re: SOUND VALUE DECODER on: June 08, 2016, 08:10:22 AM
Duh!  Somebody slap me please! Roll Eyes
25  Discussion Boards / HO / Re: SOUND VALUE DECODER on: June 08, 2016, 12:00:43 AM
What is e-stop?
26  Discussion Boards / HO / Re: Buzzing Sound-Value S2 on: June 06, 2016, 04:48:30 PM
So....got home this past Friday night after being on the road for 3 weeks.
Spent some time the past few days working on this S2.....I decided to reset all CVs back to factory settings and start over on solving the various noise problems. I know a couple of you felt that my changeing CV217 was a mistake so it too was reset to factory default.

First thing I did after doing the factory reset was to remove the cab and cut-off the 2 yellow resistors and give it another hour of break-in running in each direction followed by a thorough cleaning and lubricating of the drive-train and bearings.....this has definately gotten rid of almost all the grinding/growling noise that the loco came with...oiling the worm gear and motor bearings seems to have been the really big help here.

The humming that was really driving me nuts and which led me to turning-off the BEMF via CV217 has also disappeared...I suspect but am not sure, that removing the 2 yellow resistors might have solved that. problem.

I next reset some of the CVs to try and improve the slow-speed running and smoothness of the loco......this was done using numbers suggested by a fellow on another forum.  It seems to have improved both things quite a bit.

So all in allI'm much happier with this loco now than I was a few weeks ago.

Thanks for the help and suggestions guys.

Cheers
Gene
27  Discussion Boards / HO / Re: Buzzing Sound-Value S2 on: May 17, 2016, 09:22:08 AM
Ok..you seem to be confused. This loco, the S2 is brand new,it has not gone back for repair. It is the one that got hit with duty.

Still no duty according to NAFTA rules.

Are you sure it was duty and not GST and the Canada Post $6.00 brokerage fee?

Cheers


Roger T.



I'll double check when I return home in 3 weeks.
28  Discussion Boards / HO / Re: Buzzing Sound-Value S2 on: May 16, 2016, 10:21:07 PM
Ok..you seem to be confused. This loco, the S2 is brand new,it has not gone back for repair. It is the one that got hit with duty.
29  Discussion Boards / HO / Re: Buzzing Sound-Value S2 on: May 15, 2016, 10:09:24 PM
Thank you for all that Roger. Just so you know..it took 10 days for my loco to arrive from Bachman and Canada Customs did hit me for duty on it. And I wouldn't be asking for some custom loco.
30  Discussion Boards / HO / Re: Buzzing Sound-Value S2 on: May 15, 2016, 06:45:22 PM
Ok thanks Hunt. Since I'm on the road for the next 18 days not much I can do until I return. I only have a 6 ft long switching layout so I can't do a long run,I'm limited that way. When I get back home I'll run. The lloco with cv217 at 0 and see how it behaves with other locos on the layout. I'll also see if I can get another decoder from Bachmann.

I'm reluctant to send it back because doing so from Canada requires various customs documentation, postage charges  plus this loco cost me quite a bit with the currency exchange and customs duty....unless Bachmann is willing to waive any kind of return/restocking charges a replacement loco gets very expensive, especially if I get hit by Canada customs again.

These are all reasons I normally prefer to buy locally from my local hobby-shop.
Pages: 1 [2] 3 4 ... 6
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!