Welcome, Guest. Please login or register.
Did you miss your activation email?
March 17, 2018, 02:27:14 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: 1 2 [3] 4 5 ... 35
31  Discussion Boards / HO / Re: Tinkering with the Baby Trainmaster on: December 25, 2016, 01:21:53 AM
So do the lights blink alternately. I bet it's cooling looking in a dim room. I like the weathering job. Looks good. Hey Mr. Bach Man, please tell corparate to bring back the H16-44
32  Discussion Boards / HO / Re: Alco S4 shell on: December 09, 2016, 11:15:28 PM
No. I have an older Atlas S4. The shell on the Atlas does not have the walkway attached. It's part of teh frame.  Joe
33  Discussion Boards / HO / Re: F7A runs but no sound? on: November 26, 2016, 12:09:49 AM
Did you press the F8 button by mistake?      Joe
34  Discussion Boards / General Discussion / Re: sound board on: September 18, 2016, 01:08:47 AM
 So either the Econami or Tsunami2 board style. Also buy the speaker and encloser  from Bachmann for the sound value loco.  Joe
35  Discussion Boards / General Discussion / Re: swapping shells on: September 13, 2016, 10:02:52 PM
Yes. The frames are the same.  Joe
36  Discussion Boards / HO / Re: New locomotive noisy? on: August 08, 2016, 10:19:27 PM
Read this.  Joe
37  Discussion Boards / HO / Re: atlas shell on a bachmann chasis on: June 18, 2016, 11:14:37 PM
The Athearn body should fit with modifications to the B"Man frame : the weight on the ends will need to be cut back at least an 1/8 ", the front and rear pilots between the steps are closed on the B Man unit and open on the Athearn unit. The Athearn unit has a piece that goes under the couple pocket to fill the hole.  Look at the photos to see what I'm talking about.  Joe
38  Discussion Boards / HO / Re: 2-6-0 Decoder on: May 17, 2016, 03:51:24 PM
Remove the tender shell. This board should be visible. In the center is a rectangular plug with 2 holes diagonal from each other. On top and bottom are solder that look like a L and 7. Remove this plug. A sound decoder with an 8 pin plug will now go there. There is room for a speaker in the bottom of the tender. Soundtraxx and others make sound decoders. Choose the correct sound file for the loco. . Make sure to plug in decoder correct way.Pin 1 is the orange wire. The plug will have a 1 or dot where pin 1 goes. Here is the schematic of the loco and tender.   Joe
39  Discussion Boards / HO / Re: Help with a Bachmann SD40-2 on: May 16, 2016, 09:25:52 PM
You could look for piano wire that would fit inside the gear and cut to fit. Or buy a new truck.  Joe
40  Discussion Boards / HO / Re: DCC Decoder with Sound on: May 03, 2016, 09:08:17 AM
The new Ecnomi board style is the way I would go. Replace the PC board in there now with it. Also look to add a current keeper to it as well. Part number 810140. Joe

Although for a GP9 this will give you an idea on how to install a decoder.
41  Discussion Boards / HO / Re: DCC Decoder with Sound on: May 02, 2016, 04:47:01 PM
What brand of loco? Is it DCC friendly? IE motor isolated from frame?  Joe
42  Discussion Boards / HO / Re: Walk Around Companion on: April 29, 2016, 09:40:59 AM
I have a walk around companion, 2 plug in ports and the cables. If interested, reply and I will contact you by PM .  Joe
43  Discussion Boards / HO / Re: 12 Volts on: April 22, 2016, 08:58:57 AM
What system? Some have settings for N,HO, and O scales which will put out different voltages.  Joe
44  Discussion Boards / HO / Re: No Lights on Heavy 4-8-2 with factory DCC and Sound on: April 19, 2016, 10:09:59 PM
Make sure the 0 is on the Zypher display when you push the F0 button. Is F7 on? This is a dimming function for the lights. Look at the headlight with the direction set to forward. Any light? Then try reverse. Any light? If the headlight comes on in reverse, you need to change the value in CV29. Read CV29, if it's an even number subtract 1,if odd add 1 to the value. The other thing would be to remove the tender shell and find the board with the lights wires to it and check for voltage with the loco on the tracks and F0 on.
45  Discussion Boards / HO / Re: No Lights on Heavy 4-8-2 with factory DCC and Sound on: April 15, 2016, 10:51:13 PM
 Make sure the wire harnesses from the loco to the tender are both in tight. If they are you may need to remove the tender shell and check the wires to the decoder.  Joe
Pages: 1 2 [3] 4 5 ... 35
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!