ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
January 24, 2018, 03:26:55 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
  Show Posts
Pages: [1]
1  Discussion Boards / HO / Re: Decoder used in a HO 2-8-8-4 EA-1 on: December 13, 2017, 10:05:02 PM
Just had a reply from Soundtraxx and was told to change CV 217 to a value of 8, and it worked, locomotive is now chuffing with the rest....
2  Discussion Boards / HO / Decoder used in a HO 2-8-8-4 EA-1 on: December 11, 2017, 09:12:17 PM
I bought a bachmann Spectrum 2-8-8-4 while on holiday in the U.S.A. ( I live in the U.K.) I was informed the the decoder to be used in this locomotive was not in stock, I was then told Bachmann was not ordering anymore in the near future. My problem is that I got a 21 pin decoder from Soundtraxx and all the sounds work except the Chuff,s.

I am wondering if anyone knows who's decoder might work in this locomotive the Item number is 80405. The present decoder was provided by the store that I bought the loco from, It was soundtraxx that told me about Bachmann not ordering in the near future.

Hope someone can shed some light on this, thanks in advance.... WILLY.
3  Discussion Boards / HO / Re: adding sound to a GE DASH8-40C DIESEL. on: November 11, 2015, 07:09:04 PM
Hi Joe mine have a split chassis, the motor is in the middle of this, I tried to upload a photo of it but could not get it small enough, thanks for your help I have stripped it down and will cut a bit out of the middle where sound card can sit, I have put L.E.D,s in other loco's so no problem there, I will try again and get a before and after pic if I can....Again thanks for the info......WILLY.
4  Discussion Boards / HO / adding sound to a GE DASH8-40C DIESEL. on: November 11, 2015, 01:18:55 PM
Hi I have 2 Bachmann Spectrum The Master Railroad Series GE DASH 8-40C Loco's and I want to add Tsunami Sound Decoders, what I would like to know is.... do I have to cut a section of frame away over the motor and then sit the decoder there as you do with the new Loco's when changing decoders. Thanks from the U.K
Pages: [1]
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!