ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 22, 2018, 10:00:21 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: [1] 2
1  Discussion Boards / HO / DCC Loco and EZ App loco on: December 26, 2017, 01:49:43 PM
I am having problems with my two locos, one DCC and one EZ App.
First the DCC:
This loco has been in for service and when I got it back I was informed that it had been repaired and tested.  However I was told that I cannot run a DCC and EZ App at the same time implying that this was the problem.  Though the service people said it tested good, it is incessant stops and starts.  I looked at the right rear wheel and it is lifting off the track causing the loco to stop.  I push the loco with my hand and the wheel drops down starting the loco but it once started, it lifts the wheel again.  Has anyone had similar problems?
Second the EZ App:
This loco ran fine for a while but now the only response I get is the light.  The throttle does not respond.  Perhaps this is because I had both locos on the track at the same time a while back?
2  Discussion Boards / HO / Re: Peel and Stick "decals" on: August 12, 2017, 12:06:32 PM
Thanks all
3  Discussion Boards / HO / Re: Peel and Stick "decals" on: August 11, 2017, 08:32:52 PM
Good advice!  I'll see what I can do.

My decal problem - first, because I have a bit of a tremor so I shredded them.  Then I got my daughter to put them on and they looked good.  Then brushed on micro-sol per directions and it still looked good.  However, when the micro-sol dried, the decal peeled off.
4  Discussion Boards / HO / Peel and Stick "decals" on: August 11, 2017, 07:39:02 PM
I have given up applying decals to buildings, etc.  Does anyone know of a source to buy peel and stick building signs, etc.?
5  Discussion Boards / HO / Re: F7a loco not responding on: August 05, 2017, 01:12:13 PM
I do not have two dcc  locos.  I do have an easy app loco and it runs fine.  So the track connections seem to be fine.  I connected a non dcc controller and the loco light came on however it remained silent (no motor noise).  I reattached the dcc controller and the loco worked for a few feet and then quit working.  All of this makes ne think something in the dcc controller is loose or something in the loco is loose.
6  Discussion Boards / HO / F7a loco not responding on: August 05, 2017, 12:02:23 PM
My F7a loco has been working fine with my E-Z Command Center.  It now does not respond - not even making sound.  I have turned the controller off & on and no result.
7  Discussion Boards / HO / Re: Voltage measurement on: April 28, 2017, 01:13:19 PM
Thanks for the suggestions.  I am away from home but I will check them out when I get home and respond at that time.  Thanks
8  Discussion Boards / HO / Re: Voltage measurement on: April 27, 2017, 11:10:16 AM
 I did not know there were more than one kind.  It is nickel/silver if that's what you mean.  If not, I have to wait until  get home on Sunday.
9  Discussion Boards / HO / Re: Voltage measurement on: April 26, 2017, 09:23:27 AM
I am using Bachmann EZ Trac.  I have a Bachmann  EZ Command Center (DCC).  I am also using a 16 v ac Bachman Controller for accessories and a Bachmann EZ App wireless Smart Phone locomotive.
10  Discussion Boards / HO / Voltage measurement on: April 25, 2017, 06:35:57 PM
I am having a problem with my loco working on parts of the track but not on others.  I am attempting to measure the voltage with a "Home Depot" meter but not having any luck.  Is some special meter required?
11  Discussion Boards / HO / Re: Switch Derailing on: February 03, 2017, 10:22:10 AM
Thanks.  I'll try it.  The problem has improved but it could get better.
12  Discussion Boards / HO / Re: Switch Derailing on: January 22, 2017, 08:12:19 PM
Actually tiebreaker did ask that and I replied "Can't find loco model number.  maybe H643X-ISO001."  Markings on the box were #00826 and K131105.  Don't know if that means anything.  It came in a beginner set and has Santa Fe painted on it.
13  Discussion Boards / HO / Re: Switch Derailing on: January 22, 2017, 07:13:42 PM
I have been away for several days (minor surgery) and my derail problem has not fixed itself.  Per ebtnut's posting, I checked the point blade seating and it looks OK.  I purchased a gauge and found that the wheel sets are fine.  However, I checked the flangeway width (between the frog and the wing?) and it appears to be too wide i.e. the middle "tab" on the gauge fits easily between the frog and the wing.  I have Bachmann turnouts and the flangeway is a solid piece of plastic that cannot be adjusted.  All four turnouts have this problem and I have trouble believing that this could be so on a Bachmann product.  What am I doing wrong?
14  Discussion Boards / HO / Re: Switch Derailing on: January 12, 2017, 03:14:39 PM
That's ISO001
15  Discussion Boards / HO / Re: Switch Derailing on: January 12, 2017, 03:13:36 PM
Can't find loco model number.  maybe H643X-IA001.

Turnouts standard ez trac.
Pages: [1] 2
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!