ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
April 24, 2018, 10:30:01 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: [1]
1  Discussion Boards / HO / Re: More power? on: November 21, 2017, 10:48:19 AM
It's the 0-6-0 Locomotive, if I understand the documentation. Yes, mostly on the grade. Right now, it'll never pull all the cars. I was given some advice on adding a derailer which I may give a shot. Relocating the one derailer that I have to a more centralized location worked better on the flats, but still not enough for the grade.

Like I said, I'm new to this hobby and have quite a bit to figure out.

Any feedback or input would be greatly appreciated.

Thanks.
2  Discussion Boards / HO / More power? on: November 20, 2017, 07:26:41 PM
I've recently bought the Bachmann HO scale EZ Track Train Set for my Christmas setting. I bought several additional pieces of track due to the size of the display. I also bought a graduating scale set of brackets allowing for an over/under figure 8 configuration.

Running the locomotive by itself appears to be fine and it scoots around the track as expected. However, as soon as I hook up the tinder box, the locomotive can barely pull it around the track. I also have 5 other cars and the locomotive will not pull all of them.

Have I bought and implemented too much track for the power supply that came with the package? I'm relatively new to this hobby so I may be missing some basic.

I'll say I added 15 or so pieces of track. Do I have a power supply issue? If so, how do I correct the problem?
Pages: [1]
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!