ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
June 19, 2018, 02:21:18 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: [1]
1  Discussion Boards / HO / Re: Troubleshooting Uncoupling on: January 10, 2018, 11:32:26 AM
Thanks for the responses. They are appreciated. I believe the board I am using is level. I just purchased a coupler guage, and will get a pliers designed for adjusting the trip wire. Hopefully your suggestions will correct the problem.

Stan
2  Discussion Boards / HO / Troubleshooting Uncoupling on: December 19, 2017, 12:42:55 PM
I am new to HO model railroading, and have a question re: troubleshooting accidental uncoupling. I purchased a very basic Bachmann Sante Fe kit, with a diesel engine, 2 cars and a caboose, speed controller, and track. If I had to do it over, I probably would have purchased my equipment seperately, rather than in a kit. Nonetheless, getting back on track, I have had a problem from the start with the engines and freight cars constantly uncoupling, as the train goes around the 36" circular track. Before I expand the setup, I would like to resolve this undesired uncoupling problem. Any suggestions from the veteran model railroaders as to what I am doing wrong, and what I can do to correct this problem? Is there some sort of adjustment to the magnetic knuckle couplers I must make? Thanks for any help you can provide.
Pages: [1]
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!