ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 17, 2017, 03:23:15 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: [1] 2 3 ... 144
1  Discussion Boards / Williams by Bachmann / Re: Williams electric engine search on: October 14, 2017, 10:32:06 PM
Hi, zzwess.

Check out the thread below by GovB :

Williams Electric Trains Catalogs and Flyers Online!

You may have to download a few pdf files to find your info, but it should be there.

I don't think the prototype railroad (GN) ever had an EF-4. (Modelers license ?...)

Milwaukee Road had some. 

Hope this helps.

Sincerely,

Joe Satnik
2  Discussion Boards / HO / Re: Chrismas Train LED puzzle ? on: September 07, 2017, 09:27:56 AM
Dear dragonbusa,

When you say " one of my old F9's" I assume you are using a variable DC power pack.

Turn down your power pack speed control until your caboose LED stops changing colors.

Read and note that DC Voltage on the track rails. 

Compare that to the DC voltage on the track rails with your loco on the tracks. 

My guess is that your LEDs will work, but at a track voltage that would cause your loco to fly off the tracks on the curves.

If you installed a switch in one of the motor wires, you could park the loco and just display the LEDs. 

Hope this helps.

Sincerely,

Joe Satnik
3  Discussion Boards / HO / Re: Running Bachmann trains under 220v conditions on: July 17, 2017, 07:55:58 AM
That's another topic. This would be a good time to put up a new post / new question, so others can find it.

Joe
4  Discussion Boards / HO / Re: Picture time again............. on: July 16, 2017, 02:47:18 PM
Hi, Sid.

Jaw dropping detail on the hardware store.

Awesome.

Lincoln Logs a bit too perfect for the retaining walls, though.

I hear a chain saw starting up.

Joe Satnik



5  Discussion Boards / HO / Re: Running Bachmann trains under 220v conditions on: July 16, 2017, 02:39:32 PM
Hey, you're welcome.

Should work with switch to the "B" position.

Doing a little research on Thailand power, it seems they have outlets that can accept North and South American 2- or 3-prong-plugs

but give 220 Volts out the hot terminal !!

Yikes !!!.

A lot of smoke for unaware travelers from the Americas !

It looks like the converter transformer input plug should fit your wall socket, since it has a N.A. style 2-prong-plug.

Then, to be safe....

Do you (or a friend) have a Volt-meter and know how to use it, or do you know an electrician that can measure the output Voltage of your converter transformer

before you plug in the Bachmann power pack? 

The converter transformer output should read between 110 and 125 Volts AC. 

After that has been confirmed, you should be able to safely plug in your Bachmann 120V power pack.

You can also put a piece of tape over the A/B switch in the "B" position so as not to move it by mistake.

Hope this helps.

Sincerely,

Joe Satnik
6  Discussion Boards / HO / Re: Running Bachmann trains under 220v conditions on: July 15, 2017, 02:50:36 PM
Hi, olokun.

Yes, Mode B should work (if reviews from previous buyers say that the transformers work and continue to work).

You may have to use an adapter to connect the input side of the transformer to your 220 Volt wall socket.

Can you give a link that contains pictures of the transformer ?

Thanks.

Joe Satnik
7  Discussion Boards / HO / Re: Not enough power? on: July 09, 2017, 10:33:31 PM
Do you have any turn-around loops, wyes, cross-overs, or turntables?

These can cause shorts if not installed and insulated properly. (Edit: Add:"using insulated rail joiners on both rails")

I suggest buying Atlas Book # 12, "The Complete Atlas Wiring Book".

Start troubleshooting by unplugging the 1/8" track power plug from power pack "B",

not letting the metal part of the plug touch any track or exposed wiring.

Remove all locos and cars from the track, except your best running diesel loco.

Switch all selectors to run on power pack "A" and run your loco everywhere you can.

If your wiring is up to snuff, it should run the same everywhere (no drop-outs or slow-downs).

If there are, look for problems in your wiring, power-to-track connectors and rail connectors. (Edit: Add: AKA rail joiners)   

Disconnect power pack "A" track plug, re-connect "B" track plug to power pack B,

switch all selectors to "B" and repeat the test.

Let us know the results.

Hope this helps.  

Joe Satnik

Edit: Added "insulated rail joiners" and "rail joiners"
8  Discussion Boards / HO / Re: Not enough power? on: July 09, 2017, 08:44:09 PM
Dear kh25,

You said: "I have 2 basic ez command controllers."

I think you've missed the point of DCC. 

One DCC controller (with added booster if needed) is supposed to control your entire layout.

If you have 2 DCC controllers, you must keep them entirely separate, running 2 isolated layouts.

An Atlas Selector calls for wiring a common rail between two dc power packs.

That means your 2 DCC controllers would be connected and interfering with each other.

Another possibility is a short somewhere on your layout from a derailed car or loco, a miswire,

a missing insulating rail connector, or missing

pair of insulating connectors on a turn around loop. 

Hope this helps.

Joe Satnik











9  Discussion Boards / Large / Re: Polarity switch for shay on: June 12, 2017, 09:35:09 PM
Hi,  John.

Some LS locos already have a polarity switch in them.  They might have a dead spot in the middle of the polarity switch's throw that would kill the power.

If not, this Radio Shack 275-0664 6 Amp Center-Off switch should work:

http://www.ebay.com/itm/Brand-New-RadioShack-DPDT-Center-Off-Toggle-Switch-275-0664-/222506035161?hash=item33ce64a7d9:g:p5EAAOSw~FJZEo-R

If you need wiring instructions, let me know.

Hope this helps.

Sincerely,

Joe Satnik
10  Discussion Boards / N / Re: Plugging a DC controller into a E-Z Command control unit on: June 09, 2017, 01:00:58 AM
Dear Oakley,

You can make up a cable with two 3.5mm (1/8") TRS (Tip-Ring-Sleeve) plugs and a 3 conductor cable.

Solder it together Tip to Tip, Ring to Ring, and Sleeve to Sleeve. Use Ohm-meter to assure no shorts between Tip, Ring and Sleeve.

A short "Aux Cord" or "Aux Cable" would work, though its skinny gauge wire may cause some power loss to the command unit and the locos on the tracks.

Hope this helps.

Sincerely,

Joe Satnik
11  Discussion Boards / Williams by Bachmann / Re: New True Blast II Sound Board on: May 20, 2017, 12:30:25 AM
Dear GovB,

This is probably another case of the DC Can motors being too efficient,
 
which forces you to maintain a low throttle setting when running so as not to fly off the tracks on a curve.

When in neutral, you can run up the throttle as high as it takes to get the sound triggered and running properly.

To solve, you can either

1.) re-wire the motors in series instead of parallel to slow down the motors, or

2.) add a diode bridge and extra diodes as needed to slow down the motors.

Here is a variation on 1 above:

3.) Add a DPDT switch to the locomotive to choose between series (modified) motor configuration

and parallel (stock) motor configuration.

With a single motor loco (steam engines, e.g.) you would need to add a diode bridge and extra diodes.

Hope this helps.

Sincerely,

Joe Satnik 
 

12  Discussion Boards / General Discussion / Re: What does the # mean on: April 27, 2017, 05:50:29 PM
Hi, Engandy.

I'm guessing you're looking at an HO scale or N scale piece of E-Z Track.

It's possibly a die number (not referenced in the consumer catalog) for molding the E-Z Track plastic track bed.

Tell us more about the track.

HO or N ?

Is the track bed black or gray ?

Straight or curved?

If straight, how long ?

How many ties ?

If curved, do you have enough of them to form a complete circle?

How many to form a complete circle ?

How big is the circle ? Measure outside edge of track bed to inside edge of track bed on opposite side of circle.

Thanks.

Joe Satnik

Edit: Changed 'roadbed' to 'track bed'.







13  Discussion Boards / HO / Re: Replace Metal connectors with plastic connectors on: April 27, 2017, 05:22:18 PM
Dear All,

Here is a link to a thread containing the method that Jeff-Narrowminded uses to pull the joiners out without wrecking the track:

http://www.bachmanntrains.com/home-usa/board/index.php/topic,21790.0.html

Unfortunately the link to his photobucket video demonstration no longer works for me. 

Someone else give it a try ?

Hope this helps.

Joe Satnik
14  Discussion Boards / General Discussion / Re: Converting Ho Layout To N Scale. on: April 24, 2017, 03:57:43 PM
Dear All,

Another problem layout builders run into is that many of the old published layout books use Atlas HO Snap-Track switches

(turnouts without built-in plastic road bed) configured to only turn 20 degrees,

while you must turn the full 30 degrees on the divergent route if you use E-Z Track switches (turnouts).

Your best bet is to put it all together on Anyrail CAD track laying software.

Hope this helps.

Sincerely,

Joe Satnik 
15  Discussion Boards / N / Re: power loss on: April 24, 2017, 03:26:34 PM
Dear Fish,

Is it possible that the old Atlas turnout control rail gets its power by the point rail touching the stock rail?

If so, you would have to clean ballast from between the point rail and stock rail

so good electrical contact could be made after the points were thrown.

Hope this helps.

Sincerely,

Joe Satnik
Pages: [1] 2 3 ... 144
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!