ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 21, 2017, 11:27:19 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: [1]
1  Discussion Boards / General Discussion / Re: Installing a "Tsunami Sound Decoder" in my Spectrum Heavy Mountain on: February 05, 2007, 07:57:27 AM
I didn't have any problem getting the tender open. I think the Heavy Mountain that I have is older. It has two plugs, one has two pins and the other has five. Wires run from the engine to the plugs and from the plug to the tender board. It almost looks like it already has DCC installed but it's only supposed to be DCC ready.

Has anyone seen anything like this in their Heavy Mountain?

Thanks,

KennyG
2  Discussion Boards / General Discussion / Installing a "Tsunami Sound Decoder" in my Spectrum Heavy Mountain on: February 04, 2007, 04:45:00 PM
When I installed a Tsunami Sound Decoder in my Athearn 2-8-2 DCC ready and it was really easy. It was my first installation but the decoder just pluged in. When I took my Spectrm Heavy mountain DCC ready apparat to install another decoder it was totally different and very complicated looking. There's no place to plug in my decoder becasue the Bachmann plug is different. Has anyone ever installed a Tsunami in a Bachmann steam locomotive who can help me out?

KennyG
Pages: [1]
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!