ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2017, 05:01:02 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
  Show Posts
Pages: [1] 2 3
1  Discussion Boards / On30 / On30 Railbus and Trailer plug and socket on: October 10, 2017, 09:22:08 PM
Can someone tell me if the plug and socket used on this model is a standard "JST" type and if not what is it and where can I get some as one of my railbuses has a shattered socket and requires replacement.
 
2  Discussion Boards / On30 / Climax loose wires on: August 02, 2017, 06:29:30 PM
Can someone tell me re the wiring of the pc board in a Bachmann On30 Climax. I have some wires that have come loose and need to know where they connect to on the board, they have nothing to do with the DCC decoder.
I have tried to get the info from the service dept. but they won't help me. They said to come to the forum instead.
3  Discussion Boards / On30 / Re: On30 Climax not running on: July 23, 2017, 07:23:03 AM
The loose wire is from the PC Board, not the DCC decoder and I think I have found where it came off. The main problem now is where does the 2 wires from the rear light connect to on this pc board, nothing to do with the dcc decoder.
4  Discussion Boards / On30 / PC board for On30 Shay and Climax on: July 21, 2017, 09:53:56 PM
Can someone direct me to a circuit diagram for the pc board circuit used in the On30 Shay or Climax.
I noticed 2 unused pads on the board. What are these used for?
Thanking anyone who can help.
Peter Webster
5  Discussion Boards / On30 / Re: On30 Climax not running on: July 20, 2017, 06:14:50 AM
Fred,
        On further examination I noticed a loose wire going to the pc board that takes the 8 pin dcc plug. I have noticed it appears to have come from one side of the yellow capacitor that sits at the end of the 8 pin socket. I will join this tomorrow and see if it makes any difference. I also noticed that the 2 leads coming from the rear light fitting have come away from the board. I am not impressed with their standard of soldering on this particular loco. Do you have any idea where these are connected to on the pc board or where I can get this information.
Thanks
Peter
6  Discussion Boards / On30 / On30 Climax not running on: July 19, 2017, 02:14:48 AM
My On 30 Climax has stopped running, it's not a gear issue, and I think the electrical feed to the motor is faulty. The motor is totally silent and the track is clean, all my other model run ok but this Climax is just dead on the track. The model is way out of warranty. Can anyone offer a good place to start. 
7  Discussion Boards / On30 / Re: Electrical problem on early 2-6-0 on: June 26, 2017, 10:02:21 PM
Ton,
      I realise this but what I am looking for is the shape of the brass shim wipers used on the original as it appears to be different on my later variant. The only other solution would be to solder some jumper wire in.
8  Discussion Boards / On30 / Re: Electrical problem on early 2-6-0 on: June 26, 2017, 08:01:58 AM
Yes I have had a check of the problem and it looks like some brass shim sections are missing. The diagram does not show the electrical path so I have ordered some shim from a supplier and will cut it to suit.
Thanks for your quick response
9  Discussion Boards / On30 / Electrical problem on early 2-6-0 on: June 25, 2017, 09:12:38 PM
I am restoring an early 2-6-0 which had a bad fall but I think I am missing some parts. The problem seems to be in the transfer of the power from the wheels to the motor. The loco was second hand when I got it and not running. Can someone direct me to a site that can tell me the electrical path for the power or alternatively another method.
10  Discussion Boards / On30 / Screw thread size on: May 11, 2017, 07:09:59 AM
Can someone tell me the Screw thread size for screw # 10597 to suit the On30 2-6-0
11  Discussion Boards / On30 / 2-6-0 problem on: April 16, 2017, 05:04:42 AM
Can someone tell me how to remove the pins that hold the Valve gear assembly to the middle drive wheel. Is there a special tool or a special method as my 2-6-0 had a bad fall and damaged the separator and the guides.
12  Discussion Boards / On30 / Re: 2-6-6-2 sound board on: April 24, 2016, 08:10:39 PM
I finally figured out what the problem was.
The sound board was assembled upside down as opposed to the board in the 2-4-4-2. I just turned the board upside down and the unit worked perfectly. I don't know if this is normal practise or not but it is certainly confusing.
All's that ends well
Peter Webster
13  Discussion Boards / On30 / Inside frame 4-4-0 problem on: April 13, 2016, 03:10:59 AM
I noticed yesterday that the crosshead guide on the starboard side of this engine has come out. Can someone tell me what is required to reinsert it. I have the guide but cannot get the crosshead to fit in the groove.
Any help would be gratefully received.
Thanks
Peter W
14  Discussion Boards / On30 / Re: 2-6-6-2 sound board on: April 02, 2016, 08:22:21 AM
The 2-4-4-2 uses a 21 pin plug in decoder for sound. I understand that the 2-6-6-2, which when I bought it, used a similar 21 pin plug in decoder but was changed back to an 8 pin socket. Can someone advise me if they, the 21pin decoders, are the same for both locos.
15  Discussion Boards / On30 / 2-6-6-2 sound board on: March 24, 2016, 04:33:27 AM
Can someone tell me if the 2-4-4-2 sound module #44952 will work in the 2-6-6-2. The unit I have does not work but is different to the #44952. The unit I have has 2 numbers on it the first is  "TSU-OEM3" and the other one is #2109.
Pages: [1] 2 3
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!