ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
November 24, 2017, 12:30:46 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: [1] 2 3 ... 30
1  Discussion Boards / HO / Re: Bachmann GE Switchers on: February 25, 2010, 01:31:27 AM
the 70t has larger diameter wheels than the 44t, the trucks are longer and taller on the 70t, and generally everything is larger.  The frame is also a little taller and wider. So, if you're wondering "Can I put a 44t shell on a 70t frame?" the awnser is no. While you technically can fit a 70t shell on a 44t frame, it will not look or work right.
2  Discussion Boards / HO / my shay made its own smoke unit on: February 24, 2010, 01:20:56 PM
After sitting in its box for a while, I decided to take out my spectrum Shay. When I put it in the box about 3 months ago it worked perfectly fine, but when I put it on the tracks yesterday, the motor shorted out instantly and started smoking. I have an MRC 1650 decoder installed running on a Digitrax Zephyr system.

I completely disassembled the shay last night and poked around with a volt meter, and I confirmed that the motor is shorted out. The decoder and light board work fine, just the motor that has problems. I know I can't order parts directly from Bachmann, so where would i be able to get a motor for this? (besides ebay, nothing there). Would Bachmann fix or more likely replace it if I sent it to them? It's a beautiful model and I don't want it to just sit on the shelf looking pretty- I bought it to use it.
3  Discussion Boards / HO / Re: Your Collection on: February 01, 2010, 02:20:24 PM
you can look through my photobucket account for lots of random pictures of my layout.

http://s195.photobucket.com/albums/z250/kevin2083/layout/

like this:
4  Discussion Boards / HO / Re: DCC on: November 12, 2009, 11:20:29 PM
EZ command is a great starter system. Very easy to use, simple wiring, and (my favorite) not very expensive. I used it for a few years until my layout was too big for it.

The hardest part was installing decoders in older locos that weren't DCC ready. But, you can get quite a few with decoders already instaled.

You'll probably never want to go back to analog DC.

Kevin
5  Discussion Boards / HO / Re: Regeared Bachmann 80-ton, 3-truck Shays with NWSL metal gears on: November 12, 2009, 02:46:46 AM
nevermind. As soon as I asked I found them myself.
6  Discussion Boards / HO / Re: Regeared Bachmann 80-ton, 3-truck Shays with NWSL metal gears on: November 12, 2009, 02:35:49 AM
Where are you getting these gears from? I can't seem to find them anywhere........I guess I'm not looking in the right places. I don't see them on the NWSL site.....
7  Discussion Boards / HO / Re: Street Running on: November 12, 2009, 02:16:06 AM
Seems like it would be easier to use some track without the roadbed. Use the 18"r curve and the 9" straight like you said for the transition from the roadbed on the EZ track to the table and that should look pretty good.

You can get sectional track just about anywhere without roadbed, or if you're REALLY careful (and patient) you can seperate the ties from the plastic roadbed on the EZ track. I messed up the first time I tried it, but discovered using a putty knife makes things go much smoother.

Not saying this is what you have to do, just some input.
8  Discussion Boards / General Discussion / Re: Video - Close Call on the MBTA (Boston) Orange Line on: November 12, 2009, 01:46:24 AM
wow. Couldn't get much closer than that.
9  Discussion Boards / HO / Re: Coupler headaches on: October 07, 2009, 10:47:12 AM
I'll add my as well.

Almost ALL the problems I've had with cars uncoupling by themselves was caused by the trackwork.  Yes, sometimes the couplers will be at the wrong height , and sometimes there will be something wrong with the coupler, but like I said- it's usually from the track being liad poorly. Just spend some quality time with the track- you'll be glad you did.
10  Discussion Boards / HO / Re: Brake mechanism- Front or back? on: October 07, 2009, 10:29:11 AM
I wouldn't think so. If there's one fixed and one rotary coupler on a car, I would think that as long as each fixed coupler is connected to a rotary coupler then it wouldn't be a problem. let's say the fixed coupler ins on the B end and the rotary courpler on the A end. If all the cars are arranged so the A end connects to the B end of the next car, the A coupler from the car being rotated and the A coupler from the next car will rotate. Then there wouldn't be any horrible noises or broken things.
11  Discussion Boards / General Discussion / Re: doodlebug on: October 07, 2009, 10:12:45 AM
this should help.

http://www.2guyzandsumtrains.com/Content/pa=showpage/pid=20.html
12  Discussion Boards / HO / Re: Projects on: October 07, 2009, 01:16:45 AM
I've been gone from here for a while, so here's some of the stuff I've been working on since you last heard from me. I've had plenty of time to work on trains again since I couldn't drive for the last two weeks....got to have my jaw broken in 3 places surgically. ugh. But, enough of that, here's some pictures for yous guys.

My latest is an Athearn GP7 repaint. I hand painted it because I couldn't find the masking tape.


I redid this one again. I can never seem to be satisfied with how it turns out.


and these are most of the diesels I repainted. The one on the far right is my GP40M creation that has since been painted to CSX. There's also the yellow and black GP4M that finally has some truck sideframes



and this is why you haven't heard from me in a while.... Been trying to keep 2 Jeeps running

13  Discussion Boards / General Discussion / Re: Bachmann decoders not responding to Digitrax controller on: April 23, 2009, 01:45:05 AM
I have only been able to succesfully program decoders on PHYS mode........ but oh well, as long as it works
14  Discussion Boards / General Discussion / Re: Bad loco - returned to Bachmann - 6 weeks later comes back...still broken? on: April 16, 2009, 01:32:45 PM
I had problems with some MRC decoders randomly changing addresses. I just wrote a letter to MRC and sent them back, and within 2 weeks had new decoders. But, it took almost 2 months for me to get back my Bachmann 70 tonner that came out of the box with a defective decoder. Still loud as ever and doesn't work right, but I don't feel like sending it in again.

Kevin
15  Discussion Boards / General Discussion / Re: Gadsden train show on: April 16, 2009, 01:23:02 PM
Here are some photos from the show......
http://s195.photobucket.com/albums/z250/kevin2083/Gadsden%20MR%20show%202009/

Sorry about all the blurry pictures- my camera likes to reset itself to having a 2.8 second shutter time. Huh? Turned out to be a 162.8 mile drive, but I think it was worth it. I got some great deals on some things- like 2 SW9 shells, a roundhouse bulkhead flat, an Athearn covered hopper, and an OLD Athearn rotary snowplow kit for $1 each. I'll probably be there again next year.

And Ray, I think I talked to you, but I'm not sure. I asked a few people if you were there, but didn't get very useful responses. What table were you at?


Kevin
Pages: [1] 2 3 ... 30
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!