ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
January 20, 2018, 06:57:30 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
  Show Posts
Pages: [1]
1  Discussion Boards / Plasticville U.S.A. / Re: Sharpest? on: March 11, 2007, 04:04:05 AM
For those doing the paper models or planning too, if you buy the program online save it to a disc and head to office depot/ staples and use a laser printer, the difference from ink jet to laser is worth the price difference also use a card stock type paper as well

I'll do  search for one paper co. I found where you can down load sheets if brick, different levels of weathered wood, tin and I think he does fences
2  Discussion Boards / General Discussion / Re: Switch problem on: March 06, 2007, 11:53:36 AM
I looked at the Kato unitrack and it looks really good!! does some one make a uni-track to ez track adaptor? (a little grey flex stone on the EZ TRK and they will look simialr)

That was my conclusion was, it was just to light, I have just about got it fixed except for that 4-4-0 , the atlas engine doesn't do it any more, and the bachmann switcher well, I won't even go there (it stinks to be honest with ya
3  Discussion Boards / General Discussion / Switch problem on: March 05, 2007, 05:44:11 PM
Hi,
I wasn't getting any help on the n scale page so I thought I would move it tothis location

I am having a couple of problems with my N scale EZ switches
the problem maybe connected

#1) delrailing, when the train enters the switch they derail, all 3 engines
I have a Bachmann 0-4-0 switcher, a 4-4-0 (the prairie flyer trn st one), and a Life Like Proto 2000 Alco SWB, and the all do it (the cars roll fine btw)

#2 I just bought 7 of these remotes switchesand 6 of them don't work electronically, (you can hear the motor "switch" BUT the switch points don't move, Is there anything I can do to fix these problms other than taking the items back to the store?

THANKS
4  Discussion Boards / N / Santa Fe Empire Builder problem on: February 26, 2007, 11:29:57 PM
I just purchased a 484 Empire Builder kit

It has been ran about 3 hours MAX and today when I got home I turned on the pwr pk and it ran fine for about 20 mins, I turned it off to eat supper and come back to run it again and When I turned it on the only thing that happened was the light came on, the instructions said DO NOT return to the store, so what do I do and what can be expected, will Bachmann send me a new unit? Do I return it any way and exchange it for a new unit?

It was purchased at Hobby Lobby as that is the only "train store" for 90 miles
Pages: [1]
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!