ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 16, 2017, 06:59:52 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Mantua 0-6-0T, DCC
« previous next »
Pages: [1] Print
Author Topic: Mantua 0-6-0T, DCC  (Read 845 times)
ejseider

View Profile
« on: April 29, 2017, 07:07:38 PM »

I've got a Mantua 0-6-0T DCC equipped, which has stopped working.  On the program track it reads all of its CVs with no problem, it also runs OK on a DC track (runs forward & reverse with headlamp).  However it does not respond to any commands on the DCC track, won't even turn on the head light.  I've reset it to the factory defaults, but get the same results.  Any thoughts as to what may be wrong and how to fix it?
Logged
RAM

View Profile
« Reply #1 on: April 29, 2017, 07:54:34 PM »

Do other dcc locos run ok?
Logged
ACY

View Profile
« Reply #2 on: April 30, 2017, 12:19:28 PM »

What DCC system are you using?
Logged
ejseider

View Profile
« Reply #3 on: April 30, 2017, 03:50:45 PM »

Yes, my other DCC locos are running OK.  I'm using a Digitrax DCS 51
Logged
ACY

View Profile
« Reply #4 on: April 30, 2017, 04:39:49 PM »

Can you try an MRC system since it has a MRC decoder it could be a compatibility issue with your system.
Logged
ejseider

View Profile
« Reply #5 on: April 30, 2017, 05:09:28 PM »

Don't have access to MRC.  It was running fine until about 2 weeks ago on the Digitrax system
Logged
ACY

View Profile
« Reply #6 on: April 30, 2017, 05:13:36 PM »

Try messing with the CV to disable/enable analog/digital.
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!