ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
May 25, 2018, 05:04:00 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  Need your help with HO-scale Trix PA units
« previous next »
Pages: [1] Print
Author Topic: Need your help with HO-scale Trix PA units  (Read 1984 times)
steveeusd

View Profile
« on: November 08, 2008, 02:41:09 AM »

Hello Everyone--

I have a set of tethered HO-scale Trix PA (A-A) units I bought back in May. I test-ran them for 30 minutes and noticed they ran fine, but were a bit on the noisy side (but not excessive). I heard or read somewhere this is normal and didn't give it much thought. I ran them again today for 40 minutes. Again, they ran well but demonstrated the same level of motor noise.

Here's where I need your help: Does anyone own these and experienced the same thing?

Thanks for your help.

Sincerely,

Steve Williams
Logged
Jim Banner

Enjoying electric model railroading since 1950.


View Profile WWW
« Reply #1 on: November 09, 2008, 02:41:53 AM »

Why would you test run your locomotives with them tied in place?  The noise you heard may well have been the wheels grinding away the heads of the rails.
Logged

Growing older is mandatory but growing up is optional.
RAM

View Profile
« Reply #2 on: November 09, 2008, 06:05:36 PM »

Jim I am sure what Steve meant by tethered toget is that they are coupled together and not tied in place.
Logged
Jim Banner

Enjoying electric model railroading since 1950.


View Profile WWW
« Reply #3 on: November 09, 2008, 08:03:32 PM »

RAM, you are probably correct.  There are a number of words that are used differently in the USA than in English and this could well be one of them.  I would point out, however, that Steve did not use "together" (or "toget".)

Assuming the locomotives are coupled, then the noise could be the result of the two locomotive trying to run at different speeds.  Easiest way to check this is to uncouple them and see if they run at the same speed.  If they do, then we need to look elsewhere for the problem.  If not, then a complete lubrication of both locomotives is in order.
Logged

Growing older is mandatory but growing up is optional.
ta152h0

View Profile
« Reply #4 on: November 11, 2008, 12:49:10 PM »

yeah, I remember the conversation about having a " loo in the back of a carriage ". Must add " tethered ' to the dictionary.  Grin
Logged
Jim Banner

Enjoying electric model railroading since 1950.


View Profile WWW
« Reply #5 on: November 11, 2008, 01:36:08 PM »

Sorry, ta152h0, but Merriam-Webster, among others, already beat you to it.  A tether is defined as:
1  : something (as a rope or chain) by which an animal is fastened so that it can range only within a set radius.
'Tethered' is defined as 'held by a tether.'

One minor dictionary did define 'tethered together' as 'tied together by a tether' (i.e. by a chain or rope) so I suppose the locomotives could have been tied together if Steve had used the term 'tethered together' but that still would not have implied that they were coupled together.

Please do not take this as a criticism of Steve's misuse of the term 'tethered.'  Rather, take it for what it is - my explanation of why I thought Steve was testing his locomotives while they were tied in place.

Steve - we have not heard back from you whether or not lubrication solved the problem.
Logged

Growing older is mandatory but growing up is optional.
ta152h0

View Profile
« Reply #6 on: November 11, 2008, 06:55:29 PM »

he is having too much fun reading this stuff he forgot the original posting.................... Grin Grin Grin Grin
Logged
Guilford Guy


View Profile
« Reply #7 on: November 11, 2008, 07:32:31 PM »

The Marklin/Trix PA's are similar to the PCM ones, where they have an electrical connection between the locos.
Most of my Marklin Steamer's ran noisily, however this was remedied by buying a bottle of marklin lubricating oil, (I'm sure Labelle would work just as well) and applying a couple drops into the gearbox.
Logged

Alex

ta152h0

View Profile
« Reply #8 on: November 14, 2008, 06:47:04 PM »

i pulled the MARKLIN track apart slightly to get the clickety-clack sound ....it worked good. Grin
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!