ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 15, 2018, 04:47:14 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  EMD GP7 SoundValue problems
« previous next »
Pages: [1] Print
Author Topic: EMD GP7 SoundValue problems  (Read 817 times)
pz324

View Profile
« on: December 28, 2017, 08:23:22 PM »

I have the PRR version, and today it completely stopped moving, but the sounds all work.  This is the second time it's happened (Bachmann replaced the decoder the first time), and I was wondering if anyone else has had this problem.  If not, what is the compatible decoder so I can install a quality one myself?

Many thanks!
Logged
bapguy

View Profile
« Reply #1 on: December 29, 2017, 01:23:26 AM »

What DCC system are you using? Try a re-set. Program CV8 with a value of 8. Turn the power off to the track or remove loco for 10 seconds or so. This will reset the address to 3. If you want to replace the decoder, try a Tsunam Econami. The board should fit fine. This does not come with a keep alive capacitor though. Soundtraxx sells the harness to add a keep alive cap to this board. Part number 810158.I don't think their current keeper will fit.    Joe
Logged
pz324

View Profile
« Reply #2 on: December 29, 2017, 10:42:40 AM »

Thanks Joe - very much appreciate the advice and I will give it a try.  I thought about doing a reset but wanted to hear from someone with more experience than me.  I have a Digitrax DCS 51 with a DCS 100 booster, and I have several Bachmann SoundValue engines (and other brands too) and besides a Broadway Limited steam engine, I've had no other problems for the past 5 years.  Thanks again and Happy New Year!

Hi Joe - the reset worked great and the engine is running fine again.
« Last Edit: January 01, 2018, 05:08:20 PM by pz324 » Logged
pz324

View Profile
« Reply #3 on: January 01, 2018, 05:08:52 PM »

Thanks Jon and the reset did the trick!
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!