Bachmann Message Board

Discussion Boards => Thomas & Friends => Topic started by: xero1123 on December 14, 2010, 10:30:44 PM



Title: Grease in Toby's Moter
Post by: xero1123 on December 14, 2010, 10:30:44 PM
Hey all, I just opened up a brand new Toby and he's running slow and i'm getting a bit of smoke. I figure this might be the motor overheating. I've read a lot of threads about this problem, and it seems that I should just be able to drop some WD-40 or something of the sort. My question is where exactly do I put it in the motor? Thanks!

Oh, btw, I just have to comment on how durable the bachmann models are. James, Edward, Thomas, Percy, Gordon, and Henry along with various rolling stock took a nice 5 foot fall. Some faces fell off but otherwise, everything was great and nothing was damaged  ;D


Title: Re: Grease in Toby's Moter
Post by: JD417 on December 15, 2010, 03:56:18 AM
im not to good with this kind of thing but bachmann sells lubricants and whatnot to loosen up gears and whatnot  ;)  :D

http://www.bachmanntrains.com/home-usa/products.php?act=viewCat&catId=153



Title: Re: Grease in Toby's Moter
Post by: PerfectPercy on December 19, 2010, 02:33:59 AM
Hey all, I just opened up a brand new Toby and he's running slow and i'm getting a bit of smoke. I figure this might be the motor overheating. I've read a lot of threads about this problem, and it seems that I should just be able to drop some WD-40 or something of the sort. My question is where exactly do I put it in the motor? Thanks!

Do you mean you have taken the motor out and need to put it back into the model? If so, there are diagrams of each Thomas engine in the Parts & Service section of the website.

Here is Toby's:
http://www.bachmanntrains.com/home-usa/dwg/dwgs/HTL47_IS001.PDF (http://www.bachmanntrains.com/home-usa/dwg/dwgs/HTL47_IS001.PDF)

Hope this helps!  :)