Bachmann Message Board

Discussion Boards => Williams by Bachmann => Topic started by: lennyski on February 24, 2011, 10:28:14 AM



Title: Wobble on Berk engine
Post by: lennyski on February 24, 2011, 10:28:14 AM
I recently changed the traction tires on my Berk. It only has a few hours of run time but the one popped off and got mangle. So I tried to change it out with the replacements that came with the engine but they were way to fat to fit in the groove. I went to the LHS and bought some replacements but the same story so I trimmed them with a razor to make them fit. Now the engines wobbles on turns. I'm assuming that this has to do with the traction tires. Is this the case with all replacement TTs or am I doing something wrong? I have never had a problem with any W or WBB diesels but this is the 2nd steam engine that I have had problems. The first one is now dead and I am going to be taking that back to Bachmann to get fixed but I will have to pay $30 for this since it is now out of the 1 year warranty. I have a 3rd steamer that runs great, a turbine. I was thinking of getting rid of all my Lionels and just going with WBB but problems with 2 out of 3 steam engines makes me second guess that decision. Sorry to ramble, just a little frustrated.


Title: Re: Wobble on Berk engine
Post by: lennyski on February 24, 2011, 04:48:09 PM
I think I figured out why it wobbles around turns. There is a lot of play side to side on the drive wheels. Is this normal for a Berk?


Title: Re: Wobble on Berk engine
Post by: MAPA JCT on March 22, 2011, 07:42:08 AM
I have a suspicion (SIC?) that the traction tires you purchased were NOT Bachmann traction tires. I suggest you get them from BACHMANN directly through there service Dept, to be sure you get the right set of "tires". I suspect the tires you got are too big in DEPTH, and it only has to be off by a small fraction, to throw the engine off balance.