Bachmann Message Board

Discussion Boards => General Discussion => Topic started by: Beatle (TrainBrain) on July 18, 2007, 04:06:19 PM



Title: What caused this!?
Post by: Beatle (TrainBrain) on July 18, 2007, 04:06:19 PM
If you couldn't tell, this is a picture of a "badly damaged" ATSF F7 unit...

(http://rr-fallenflags.org/atsf/atsf-wrk-a.jpg)

What would you say hit it? If you said "rock slide", you were right!

Now that you got that, explain this:

(http://www.davesrailpix.com/goofy/jpg/goofy126.jpg)

The answer is right there. ;) :D ;D


Title: Re: What caused this!?
Post by: Dusten Barefoot on July 18, 2007, 04:25:32 PM
The last picture is blocked and I cannot view it.

Rock On & Live Strong

Dusten Barefoot


Title: Re: What caused this!?
Post by: Beatle (TrainBrain) on July 18, 2007, 04:26:43 PM
I know, I can't get it. Here's the file name, it just won't work!

goofy126.jpg


Title: Re: What caused this!?
Post by: Dusten Barefoot on July 18, 2007, 04:53:14 PM
Train Brain. I have a qustion on that virginian 2-4-6-8-10-12, locomotive.
Is that the largest steam loco ever built or is it still the Allaganey?


Title: Re: What caused this!?
Post by: Jim Banner on July 18, 2007, 04:55:07 PM
TrainBrain, the file name is not enough.  "http://goofy126.jpg" is not enough.  Neither tells my browser what website the file was uploaded to.  There is no website named in the URL.  Are you sure you aren't just referencing a file that exists only on your computer?


Title: Re: What caused this!?
Post by: Jake on July 19, 2007, 01:24:32 AM
Train Brain. I have a qustion on that virginian 2-4-6-8-10-12, locomotive.
Is that the largest steam loco ever built or is it still the Allaganey?

That is a photoshopped picture.  ;)

But with the pic of the F7, I'd love to se goofy126.jpg! Is the file on your computer? Or is it on the internet?


Title: Re: What caused this!?
Post by: Beatle (TrainBrain) on July 19, 2007, 11:51:25 AM
Well, I believe the picture is from the internet, but I can't find it! :P

And it burns me up cause it's classic! ;D


Title: Re: What caused this!?
Post by: WoundedBear on July 19, 2007, 12:08:36 PM
I found goofy015.jpg......a younger sibling, perhaps?....lololol


Sid

(http://www.davesrailpix.com/goofy/jpg/goofy015.jpg)


Title: Re: What caused this!?
Post by: WoundedBear on July 19, 2007, 12:10:31 PM
LOL...a little more searchin and I found goofy126.jpg....lmfao....this is more fun than finding that Waldo guy.....wheeeeeeeeeeeeeee.

Ok...I'll put the coffee down now... :D

Sid

(http://www.davesrailpix.com/goofy/jpg/goofy126.jpg)


Title: Re: What caused this!?
Post by: Beatle (TrainBrain) on July 19, 2007, 12:14:13 PM
THAT'S IT!!!! ;D

I edited the original message, thanks WoundedBear. ;)


Title: Re: What caused this!?
Post by: Terry Toenges on July 19, 2007, 12:36:10 PM
Goofy126 - And I thought that only happened on model railroads.


Title: Re: What caused this!?
Post by: duker1 on July 19, 2007, 07:32:21 PM
Believe this was caused by a switch that went bad or someone was not paying attention.

The Duke....


Title: Re: What caused this!?
Post by: Paul M. on July 19, 2007, 09:40:56 PM
Do you know when the rock slide ( picture one) happened? Did the crew survive?


Title: Re: What caused this!?
Post by: Beatle (TrainBrain) on July 21, 2007, 05:39:14 PM
Not a clue...although I'd say they did. That is, if the crew was even inside. That (if you can even tell!) is a B unit...you can see the A unit on the right side. The widows are smashed, the paint is dusty and scratched-up, and I didn't see any passenger/freight cars, so, it could've been hit in a yard....I really don't know :-\ ???.