Bachmann Message Board

Discussion Boards => N => Topic started by: duke2448 on March 10, 2017, 09:38:10 AM



Title: Drive rods 2-8-4 Bershire
Post by: duke2448 on March 10, 2017, 09:38:10 AM
Was so happy when Bachmann announced the Berkshire which I purchased and still love sound is good pulls fairly well but has anyone
looked at drive rods I've heard of binding seems to be a non issue for me, my problem is the binding of the drive rods for the 4 drivers,2 geared wheel sets 2 seperate drive rods connecting 3 driver sets 1&3 -3&4 I believe if the drive rods set-up like the 2-8-0 there would less of a herky jerky movement at speed steps 1 thru 6 or gear the last driver I've looked at mine very closely an the drive rods do not stay on the same plain  for they seem to kink slightly, causing the herky jerky movement has anyone else noticed this. This is a great looking locomotive but
 sum what disappointed with this it shows all the way thru the passenger cars herkin and jerkin  ??? if the main drive rod was one piece connecting all three like the 2-8-0 it would run SO MUCH smoother do we think that Mr Bachmann can
 look into this for a possible fix I believe this would make very good locomotive to a excellent locomotive not a engineer just like to tinker.


Title: Re: Drive rods 2-8-4 Bershire
Post by: gatrhumpy on March 10, 2017, 05:58:17 PM
Don't have any issues with drive rods on mine.


Title: Re: Drive rods 2-8-4 Bershire
Post by: Bipeflier on March 12, 2017, 07:48:47 PM
Does it have a warranty?  Send it back and have them fix it.  Apparently not all of them have the issue you describe.


Title: Re: Drive rods 2-8-4 Bershire
Post by: Mike C on March 13, 2017, 10:24:23 AM
duke2448 if you're refering to the slight bind at slow speeds , it can be fixed by adjusting the BEMF settings in the decoder . But you will need a DCC system to do it .


Title: Re: Drive rods 2-8-4 Bershire
Post by: duke2448 on March 13, 2017, 11:46:26 AM
Thanks Mike C.

Yes I do have DCC not sure how to do the BEMF , I went and looked at the chassis assembly sheet and the slop in #MT02 rod is where
it seems to be not sure if there is supposed to be that much play.  Seems ok the faster the loco goes but at speed steps 1 thru 3 maybe
that is the design since that last set of drive free wheels and is only turned by the short drive rod to bad that is not geared or one rod
connecting 3 wheel sets , But I will try the BEMF thing once find out how its done. If that does cure it back to Bachmann, bummer love these berks.

Thanks again, Joe


Title: Re: Drive rods 2-8-4 Bershire
Post by: Mike C on March 13, 2017, 05:31:24 PM
Try changing these CV's .
cv 209 to 230
cv 210 to 30
cv 212 to 150
cv 213 to 2
cv 214 to 3

That may help if it's a bind .


Title: Re: Drive rods 2-8-4 Bershire
Post by: James in FL on March 13, 2017, 10:38:25 PM
@Mike C

I must be missing something.
It appears as if there is a real or perceived “bind” in the movement at slow speeds.
What I’m not understanding is …How is it possible an electronic component can cure a mechanical bind?
That’s not logical to me.
While it may be possible to slightly cover up or camouflage the problem, a bind is just that, and material will have to be removed or added to truly “cure” it. (Remove the slop by closing the tolerance).
Electronics aren’t going to do that.
I suspect the problem is more in the decoder than in the movement of the chassis.
It may well be a manufacturing tolerance issue somewhere in the drive.
I don’t know.
And I could be very wrong here.
I don’t own the Bachmann version of the Berk.
Have you eliminated the decoder as the problem?
If decoders are swapped out, does the problem go away?
What about running on DC?
Still binding?


Title: Re: Drive rods 2-8-4 Bershire
Post by: Mike C on March 14, 2017, 10:34:43 AM
I've got 2 of them James . It's definately a bind in the ones I have . Changing the BEMF settings compansaits for the mechinical bind . It's not the decoder , as I've changed to econami decoders with much better speakers in both of my 2-8-4's . There is a lot of slop in the drivetrain and some locos may be slightly out of quarter . There is a thread over on TheRailwire that documents this problem and the different fixes that were tried .


Title: Re: Drive rods 2-8-4 Bershire
Post by: James in FL on March 14, 2017, 11:33:48 AM
Thanks Mike.

Binds are a direct result of sloppy manufacturing tolerances.
I did not think a decoder could mask the symptoms
I'll have a look on the Wire.


Title: Re: Drive rods 2-8-4 Bershire
Post by: spookshow on March 15, 2017, 04:43:46 PM
The running gear on mine required a bit of tweaking before it would run properly. Basically all it took was a few judicious bends here and there while running wheels up on my workbench. No big deal.

-Mark


Title: Re: Drive rods 2-8-4 Bershire
Post by: duke2448 on March 17, 2017, 02:07:16 PM
Thanks to all for help, little of this a little of that its better but my conclusion is that it is mechanical with the slop in in the short drive rod
between 3&4 as many have said if that last driver was geared or one drive rod connecting the 1-3 & 4 would probably eliminate this I"ll
have to just close my eyes for 6 or 7 seconds till it gets up to speed and just deal with it, sending back for me is a waste, will be told there's
nothing wrong with it moves forward an back sound works, lights work and send it back to me. I don't believe they look at things the way
we do maybe I just spoiled with my other locomotives.