Bachmann Message Board

Discussion Boards => General Discussion => Topic started by: Viper on January 16, 2018, 03:32:18 AM



Title: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: Viper on January 16, 2018, 03:32:18 AM
I have HO scale E-Z 'CARGO KING' set with EMD GP40 Diesel locomotive. It was rare used when my children played with this set. Most of the time it sits in the box. Something happened last time when children played with the set and now locomotive does not power up. There are no lights on locomotive and no engine live. I have checked with multimeter the rails and they show Vac value. I put the locomotive only on one piece of the rail which has a power but locomotive looks powered off completely. I am not sure what wrong is. Is it power supply problem or locomotive issue? Can somebody help with the advice, please? Thanks!


Title: Re: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: Jhanecker2 on January 16, 2018, 08:37:24 AM
Viper :   Is this a DC or a DCC loco ? In any event  , you going to have to disassemble the loco to determine  whether you have loose connections . I assume that  your track was clean . Have your loco's wheels been cleaned and checked for foreign material ? John2 .


Title: Re: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: Viper on January 16, 2018, 01:52:52 PM
I am not sure if I have DC or DCC. Power supply with controller has numbers 1000ma, 16V. I have disassembled the locomotive and connected wires from controller directly to engine - no effect. Engine is still not alive and loco lights are off.


Title: Re: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: jward on January 16, 2018, 10:37:56 PM
You mentioned VAC, which means volts-AC. Did you accidentally connect the track to the AC terminals of your power supply instead of the dc? That could have catastrophic effects on a DC locomotive.


Title: Re: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: Viper on January 16, 2018, 11:44:38 PM
I connected locomotive engine to the output which comes from the speed controller. I have the speed controller similar to this one:
http://estore.bachmanntrains.com/index.php?main_page=product_info&cPath=66_74&products_id=5872

This speed controller has texts around input from power supply: 1000mA, 16V AC IN
Output to accessories 16V AC
Output to truck doesn't have any texts.

Power supply label has next texts:
Model: AC1601000
Input: AC120V 60Hz 24W
Output: AC16V 1000mA 16VA

Is it DC or DCC ?  


Title: Re: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: Len on January 17, 2018, 10:28:34 AM
The AC1601000 'wall wart' puts out 16VAC that plugs into the speed controller. The controller converts part of that AC to DC that goes to the track to run the trains. The other part is left as AC and sent to the 'Accessory' terminals.

If the controller is connected to the track properly, and you are measuring AC on the track, it sounds like the controller has gone bad. And it the process it may have taken the loco's motor with it.

You can tell for sure by holding a 9V battery's contacts across the locos wheels, one contact to each side. If they spin, the loco is okay. If not, contact the service department.

Len


Title: Re: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: RAM on January 17, 2018, 04:29:57 PM
To me, this sounds like an AC unit.  Do you have any other train set like O gauge?


Title: Re: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: Len on January 17, 2018, 05:20:20 PM
RAM - The AC1601000 'wall wart' is the power supply for the 46605 speed controller that came in the set.

When my repair shop was open, I'd have someone bring in a one of those speed controls that had gone bad for one reason or another about once a week during the Christmas season. Either there was no output at all on the DC jack, or there was straight AC on what was supposed to be a DC output. So it does happen.

Len


Title: Re: Need help. Locomotive stopped to work. HO scale 'CARGO KING' set w EMD GP40 Dies
Post by: Viper on January 17, 2018, 10:51:22 PM
Thank you Len for your advice to check the loco with the 9V battery. I have checked it with the battery and it looks like the loco is fine - the lights are on and wheels slowly spinning. So, I assume that something is wrong with the speed controller. I will check it.

Update: I have checked the speed controller and found that there is a loose connection on mother DC output socket. On socket I have about 24V but when I connect the cord into this socket there is no V. I will try to find a similar socket in the store or will just weld cord directly to the speed controller board.
Thank you for your help guys!