Bachmann Message Board

Discussion Boards => Large => Topic started by: Fredrik on December 18, 2018, 09:22:29 AM



Title: Clonking sound night before Christmas set
Post by: Fredrik on December 18, 2018, 09:22:29 AM
I recently bought a "night before Christmas" starter set.
I've been driving it carefully approximately 4 hours.

Yesterday I drove it without sound and noticed a clonking sound.

Please see video below.
https://streamable.com/gggsq

Is this normal?
What can I do about it?


Title: Re: Clonking sound night before Christmas set
Post by: Loco Bill Canelos on December 18, 2018, 11:00:33 AM
Hi Fredrick,

it is very hard to say what is wrong, but the clonking sound is not normal in my opinion.  Unfortunately I could not tell from the video where the clonking sound was coming from.  Could the rods be clonking against one another??   I am thinking it may be, because the sound seems to occur after every revolution of the wheels.  See if you can see something hitting another part of the valve gear and try to resolve it.  Maybe use some plastic compatible oil to lube the valve gear.

If the sound is coming from the gearbox(I don't think so) you may want to lube the gears.

Sorry I can't be of more help!

Loco Bill


Title: Re: Clonking sound night before Christmas set
Post by: Joe Zullo on December 18, 2018, 11:05:11 AM
Not normal. What is the blinking light under the boiler forward of the front driver? Check it out. It could be sparking from rubbing on wire to the headlight or smoke unit.


Title: Re: Clonking sound night before Christmas set
Post by: Fredrik on December 18, 2018, 01:11:13 PM
Thank you both for some input in this matter.

I don't think it's some of the rods unfortunately.
Everything is precisely lubed up when I shot the clip.
Including gears with grease.

To me looking closely at it, it seems like the drivewheels are twitching a bit at every clonk.

Joe zullo the blinking light is reflection of the fireplace behind me , thankfully:)


Title: Re: Clonking sound night before Christmas set
Post by: Loco Bill Canelos on December 18, 2018, 01:24:24 PM
Right now the only thing I can think of is that it needs more breaking in.   When lifted off the track there might be a twitch because the only driver set which is geared is the rear driver set and the rods deliver the power to the forward drivers.  My only recommendation is to put it back on the track and see if the clonking takes place when moving in both forward and in reverse.  Looking at the video I did not see any abnormal twitching typical of a loco being lifted off the track.  

At this point all I can seem to see is the noise starts after the speed increase.  I would try relubing the valve guides possibly with a heavier oil and also at the point where the rod enters the cylinders and then run it backwards and forwards to break it in more.

Not sure we aren't over thinking the problem.  Perhaps keep running it and see what happens. If a failure occurs Bachmann does have the best warranty in the business.  Your loco does have the latest Version 5 chassis so give it a little longer.

Forgot to add you should doublecheck to make sure all the nuts that connect to the drivers are tight.


Title: Re: Clonking sound night before Christmas set
Post by: Fredrik on December 18, 2018, 04:24:23 PM
I've lubed  the loco up more, heavy oil at all external points and a toothpick of grease on the drive gear.

The clonking only happens when driving it forward. Backwards it's quite.

Tried to locate the source of the clonking when lifted of the track. Sound like it comes from the drivebox.


Title: Re: Clonking sound night before Christmas set
Post by: Fredrik on March 11, 2019, 04:59:19 PM
Today I finally got the Loco back from the US.
After a 15min track run I picked it up on the table and shot a small video clip.

Could someone please look at it and tell me if this sounds normal.
https://streamable.com/7ywyv

To me it's very loud and the clonking sound is still there.
Could someone make a smiliar video so I can compare the sound.  ;D


Title: Re: Clonking sound night before Christmas set
Post by: RkyGriz on March 11, 2019, 08:57:56 PM
Hi. I've noticed that the older, standard Big Haulers can be somewhat noisy. That's one of the reasons that I always upgrade them to the Anniversary chassis(not to mention the flimsy and easily damaged plastic running gear!). I think that the problem, especially on the older versions, is either the wheels are somewhat out of true, or perhaps the plastic rods are flexing a little bit with each complete revolution. If it is otherwise running smoothly, I wouldn't worry too much about it. You might check the main gear for a hairline crack, but I don't think that a bad gear is the problem. Possibly. But unlikely. Just run it but keep an eye towards any abnormal operation .
Oh, one more thing: check the wheel wells and make sure that you don't gave a break on one.That will definitely make a "clunking " noise. I had that exact problem with an Anniversary chassis. Fortunately, I found  a stripped one for sale on Ebay, and was able to switch them out. Worked like a charm!
I hope that this will be of some help to you!
Andrew


Title: Re: Clonking sound night before Christmas set
Post by: Loco Bill Canelos on March 12, 2019, 09:42:21 AM
Fredrick,

I don't have a comparable unit to make a video, but it doesn't sound bad to me. It is a lot quieter than in the first video you posted. I did notice you were running it with the drivers off the track.  This can alter the dynamics of how the drive train works.   Does it sound better when run on the track?  Does the unit wobble as it runs at slow speeds and get worse as speed increases?  If question 1 is yes or neutral and question 2 is no, then I would say enjoy operating it and have fun. 

A note on lubing, I would use lighter oil on the external moving parts, and more generous with the grease on the gears. If it has very little running time, I would definitely run it more so the gears wear in more. Often time noise decreases after 15 or so hours of running.

Bill