ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 18, 2020, 10:06:08 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: [1]
1  Discussion Boards / General Discussion / Re: DCC Control on: May 31, 2011, 11:01:40 AM
Have at last pinned down the problem - the Dynamis hand controller lost its brains for a while, but after a few attempts at re-setting it eventually corrected itself, so all's well that ends well.

Many thanks to Jim Banner, Poliss and NarrowMinded for your input and encouragement.

Best regards

Winston
2  Discussion Boards / General Discussion / Re: DCC Control on: April 29, 2011, 02:35:05 PM
1. The loco is a Thomas made by Hornby
2. The decoder is an R8249 4 function
3. It was installed by my local model shop
4. Not tried prior to installation
5. ?
6. I am using the Bachman Dynamis system
7. It ran O.K in the shop before I brought it home (they were using Hornby DCC Controller)
8. All other loco's run very well, no problems.
9. No it only ran forwards
10. Yes I did reset it and no it still only runs forwards
11. No, but I did return it and there comment was "reverse was switched off"Huh? but the problem still persists
3  Discussion Boards / General Discussion / DCC Control on: April 29, 2011, 07:51:48 AM
I have a Thomas Loco which after programming refuses to reverse.  Has anybody got any ideas as how I can resolve this?
Pages: [1]
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!