ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 23, 2019, 01:12:28 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
  Show Posts
Pages: [1] 2
1  Discussion Boards / Large / Re: K-27 Gear Ratio on: April 05, 2008, 05:24:17 PM
 Track is brass, clean, dry, no oil.
Cars weigh an average of 3 lbs each with plain steel wheels.
Mine will not stall, it will slip first even with over 1 lb. of lead in it.
If the track has any oil on it the K will spin on the 4% grades.

Bud
2  Discussion Boards / Large / Re: K-27 Gear Ratio on: April 05, 2008, 04:37:36 PM
Greg, a larger motor will compensate for higher gearing and give low end power.
Big block/higher torque will pull taller gearing.
A Small block needs lower gearing/ twisted tighter to get low end horsepower.
Bud
3  Discussion Boards / Large / Re: K-27 Gear Ratio on: April 05, 2008, 12:54:44 PM
I agree with Stan and still am very satisfied with the pulling power at low speeds.
Mine pulls 8 loaded heavy kit cars up 4% grades with no problem.
I have added weight to the loco for traction and run 22 volts to the track through Aristo on-boards.
Don't have to worry about power consumption with my 25 amp Bridgewerks.
Pulls much better than the 2-8-0
Bud
4  Discussion Boards / Large / Re: K-27 Gear Ratio on: April 05, 2008, 09:05:22 AM
I was very pleased that the Bachman K ran as fast as it does with plenty of slow speed power.
If I had the Accucraft K I would try to gear it up to have the option of running faster than a crawl.
Bud
5  Discussion Boards / Large / Re: What decoders have been (successfully) plugged into the K? on: April 03, 2008, 05:19:40 PM
Similar problem when I plugged in the Aristo 75 mhz on-board.
Everything worked except the lights.
I wired my motor/track from the receiver to the dummy board and cut the jumper lands from the track to lights, then ran jumpers from  the motor to the lights on the dummy brd.
Everything including lights now work fine.
Bud
6  Discussion Boards / General Discussion / Re: Automatic transmission fluid on: March 22, 2008, 09:43:28 AM
Oil, you have to be joking and I hope you do not have grades.
I have been using scotch brite on my cleaner car, brass track, for 8 years and I keep my tack dry.
No contact problem.
Bud
7  Discussion Boards / Large / Re: plug and play on: March 10, 2008, 09:09:57 AM
When you just plug in the Aristo receiver the motor functions work but the lights do not.
Wired my receiver into the dummy board but had to cut 2 lands and run 2 jumpers on the dummy to get the lights to work directionally.
Has been working perfectly.
Bud
8  Discussion Boards / Large / Re: Aristo smoke unit mod ? on: March 08, 2008, 06:48:51 PM
I have installed the SD45 type smoke unit in just about all my locos.
Constant 22volt track power   straight to the smoke unit. (other than original Aristo locos)
All mine smoke for at least 20 minutes.
The problems that I had and fixed is making sure you have clean wicks that are tight on the coil and only use Aristo smoke fluid, others will clog the wick.
Many of them when they will not keep smoking is either caused by a break in power from track problems or not enough pickups or what I found is that the capacitor in the smoke unit swells from the fluid  and pulls the leads loose from the board.
I have cut the swelled rubber from the cap and resoldered them in or better yet replace with new caps and leave a gap from the board to allow for swelling.
After going through these fixes I have very little trouble with any of mine prematurely shutting down.
Bud
9  Discussion Boards / Large / Re: K27 Query on: February 23, 2008, 10:14:35 AM
I noticed the fan but it did not interfere with the smoke probably because I installed a Aristo blown smoke unit in mine.
Next time I have the boiler off I will flip the fan over and maybe blow more smoke.
I also run a fan in the tender to cool my on-board and battery eliminator for the sound board.
Gets hot in Florida.
Bud
10  Discussion Boards / Large / Re: Loose counterweights on K-27 on: January 24, 2008, 11:51:28 AM
I have mine shimmed and filed the ends of the axles which is a good temporary fix.
But it seems that Bachman is just following the temporary fix as their permanent fix.
For a proper repair, replacement counterweights with the correct  toleranced hole to fit the axle would be more professional and permanent, especially on parts that are functional and drive the wheels.
I use to shim rod bearings on my cars but eventually found out that it was just  a quick fix that did not last.
Still think it is a great loco but had to voice my view.
Bud
11  Discussion Boards / Large / Re: HEY BACHMANN COUNTERWEIGHTS on: January 23, 2008, 12:28:57 PM
I have the same question, how about a response from Bachman?
I have done the temporary fix with the shims but as far as I am concerned it is only a patch for a production tolerance problem with either the flat on the shaft or the 'D' hole in the counterweight.
Replacement counterweights with the correct size hole??
Bud
12  Discussion Boards / Large / Re: Loose counterweights on K-27 on: January 22, 2008, 10:17:21 AM
I also have put shims in the flats of the axle/wheels and it has corrected the sloppy problem.
My question is what is Bachman doing to make a permanate fix for this problem?
I do not hear any response from them .
Love the loco but it appears that some one did not check or control tolerances on these parts.
Bud
13  Discussion Boards / Large / Re: 455 arrives at RGS East on: December 29, 2007, 12:55:58 PM
Please include the current Aristo 75mhz on-board in your evaluation.
I am sure there are many that use this system like me and would like to continue putting them in the new locos.
As far as waiting until Aristo comes out with the NEW system, the question is how long are we going to wait and I for one will continue using the 75mhz on-boards and not change everything over for a long time.
Bud
14  Discussion Boards / Large / Re: 455 arrives at RGS East on: December 27, 2007, 09:52:25 AM
I am going to install Aristo 75mhz on-board with Phoenix sound.
You are leaving me out, waiting for new Aristo system?
Bud
15  Discussion Boards / Large / Re: Heisler Smoke Generator on: September 23, 2007, 08:09:36 AM
I agree, just replace it, I replaced mine with an Aristo blower unit that puts out  plenty of smoke.
A little tight of a fit and needs a offset tube for the chimney but was well worth the trouble
Bud
Pages: [1] 2
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!