ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
December 16, 2019, 08:17:20 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
  Show Posts
Pages: [1]
1  Discussion Boards / General Discussion / Re: sound issues on: March 04, 2019, 02:57:38 PM
Thanks Rich for sticking with me on this.

I'm having fun with my initial purchase until decoder problems.  I see future expenses in the horizon to make it even more enjoyable.  I can now see where fortunes have been spent on this addicting hobby.

Have a great day - hope to talk to you in the future.

boB 
2  Discussion Boards / General Discussion / Re: sound issues on: March 03, 2019, 03:37:01 PM
Hi Rich

Your right - no way to enter CV 8 with EZ command.  Wonder why Bachmann makes it difficult.  This is a Brand new Thunder Chief set I ordered from Bachmann.  I think they want another 40 bucks if I send it back for repair.  Seems like a lot so I'm off to the hobby shop for some answers.

Thanks for your help.

boB
3  Discussion Boards / General Discussion / Re: sound issues on: March 03, 2019, 01:28:35 PM
Gee-Thanks
4  Discussion Boards / General Discussion / Re: sound issues on: March 01, 2019, 04:32:16 PM
Hi Rich

Thank you, I greatly appreciate your responses.

I am brand new in the HO game.
Could you elaborate on your comment "CV 8, enter 8. Cycle track power."

I am new to forums as well.  In case the above doesn't work - how do I find someone with a system that knows how to fix my problem.

boB
5  Discussion Boards / General Discussion / Re: sound issues on: February 28, 2019, 06:42:55 PM
Using E-Z Command (came with the Thunder Chief set)

Last thing I did before no sound was to turn it off.  Next time no sound in loco.  With function key depressed, no horn (f2) - no bell (f1) - no short horn (f3).  f(10) for light still works.  (f8) does nothing
6  Discussion Boards / General Discussion / sound issues on: February 28, 2019, 03:30:25 PM
Help!! Sound quit working on my Thunder Chief set
Pages: [1]
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!