ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 04, 2020, 04:35:08 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
  Show Posts
Pages: [1]
1  Discussion Boards / Large / K27 with Revolution and PB9 sound on: June 26, 2009, 12:27:27 AM
I have just installed the new Aristo Revolution in my K27 and it could not be easier. Just plug it in, link the transmitter and away you go. Less than 10 minutes.

I am also trying to install the Pheonix PB9, so far I have the bell and whistle controlled by separate triggers from the transmitter. Where I am having trouble is getting the chuff signals to work when the loco is moving. All the standing sounds work fine.

Has anybody done this, and if so can you give me some pointers?
I have been through the PB9 manual but it is based on using the dummy board that comes in the loco. I would like to use the chuff sensors that are on the unit if that is possible. I may eventually figure this out but thought maybe someone more electronics savvy than me might have already figured it out.
Thanks in advance for the help.
2  Discussion Boards / Large / Re: K27 rolling on: June 20, 2009, 01:16:37 PM
Thank-you for all the good information. Now I can enjoy my trains without worrying. I love my K27.
3  Discussion Boards / Large / K27 rolling on: June 19, 2009, 06:41:32 PM
I have noticed that on my K27 if it is pushed with the power off that the drivers roll. As it has a worm on the motor shaft to the gearbox this does not seem right to me. My consolidation drivers do not move when it is pushed. Has anyone else  noticed this. Is this normal for this engine or is it an indication of a problem.
The locomotive seems to run normally and has no problem pulling 15 cars on a 2 percent grade.
Pages: [1]
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!