ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 07, 2020, 06:40:36 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  Blue Comet 4-6-0 Driver Wheel Slop
« previous next »
Pages: [1] Print
Author Topic: Blue Comet 4-6-0 Driver Wheel Slop  (Read 3717 times)
billb1

View Profile
« on: August 03, 2009, 09:59:34 AM »

I have this locomotive for several years and had it upgraded by Bachmann a couple of years ago to the version 5 frame.

Recently I have had a problem with the engine staying on the rails. I thought it might be heating and cooling of the rails affecting spacing.

I now find the front drive wheels (with the flange) are 'wobbling' on the shaft. The left side (looking from the Engineers view) being worse than the right side. The 'wobble' is so bad I think it may allow the wheel to drop between the rails.

It this 'wobble' normal and have I just not noticed it before or do I need to send it back for another rebuild?

Logged
Jon D. Miller

View Profile WWW
« Reply #1 on: August 03, 2009, 10:36:42 AM »

The screw that attaches the driver to the axle has worked loose.  Not an uncommon situation.

Remove the side rods and connecting rods.  Being careful not to strip the hex head screw thread.

Remove the center plastic portion of the driver.  Under the driver "cap" you will see a Phillips head screw that attaches the driver to the axle.



This is one of the plastic centers removed from a driver.  These are interference fit and pressed into the metal driver.  Since your drivers are so loose, support the driver when removing this center plastic portion. Go on the back side of the driver an push against the plastic portion of the counter weight.  Then with a small, thin, flat blade screw driver work it under to spokes and pry the plastic portion from the metal wheel.

Remove the Phillips screw, being careful not to loose the parts.  Place a very small drop of Loctite 222 on the Phillips head screw threads and intall the screw. Snug up the mounting screw.  If you don't have Loctite 222 just use a little clear nail polish on the threads.  Get the screw in place before the nail polish has a chance to dry. 

While you are at it check the rear drivers.  They probably could use tightening.  Just don't go "nuts" and over tighten the screws.  They should just be snug.


One of the "Enthusiastic Children"

JD
Logged

Poster Child (unofficial & uncompensated)
billb1

View Profile
« Reply #2 on: August 03, 2009, 11:39:32 AM »

Thanks JD, I appreciate the guidance.
Logged
billb1

View Profile
« Reply #3 on: August 03, 2009, 01:25:13 PM »

I need some more help on this.

I got the side rods off. However, the screw holding the wheel on is tight. There appears to be slop in the fit of the wheel to the axle.
« Last Edit: August 03, 2009, 01:44:25 PM by billb1 » Logged
calenelson

View Profile
« Reply #4 on: August 03, 2009, 05:51:55 PM »

more help here:

http://www.trainweb.org/girr/tips/tips1/big_hauler_tips.html
Logged
Jon D. Miller

View Profile WWW
« Reply #5 on: August 03, 2009, 07:41:21 PM »

If the mounting screw is tight then the next item to check is the "nylon" bushing in each wheel.  This bushing has external and internal flats.  This bushing is what holds the wheel centered on the axle and the flats match up with flats in the wheel and on the axle.  These flats are what keep the drive wheel from turning on the axle as well as keep the driver in quarter.

I have some extras of these.  Four to be exact.  If these have worn on your front drivers that could account for the loose drivers.

Give me a little time.  I'm going to take a picture of these bushings and the nylon washer that is part of this assembly.  I'll post a picture here just as soon as I can take the picture.  In the meantime, remove the mounting screw and take one of the drivers off the axle.  The bushing has a shoulder on the back side that sets against the wheel Look at that nylon insert to determine its condition; it should be a tight fit in the wheel.   Right under the mounting screw will be a nylon washer that tightens against the bushing.  Don't loose the washer when you remove the driver.

I get back ASAP with the picture.

JD

Logged

Poster Child (unofficial & uncompensated)
Jon D. Miller

View Profile WWW
« Reply #6 on: August 03, 2009, 08:45:20 PM »

Here is a picture of the "nylon" bushing described above.



As mentioned the shoulder on the bushing fits up tight against the back of the driver.  The washer goes to the outside of the bushing, sets against the bushing and is under the driver mounting screw.

If your front driver bushings are extremely loose and worn then the driver could wobble on the axle.

I have two of these bushings and washers that I could spare.  Send me your address and I'll put two in the mail.  I'd like to keep the other two I have just in case I should need them.  My e-mail is jlsrails@aol.com

One other thought.  Did you by chance have the bottom cover off the locomotive?  There are brass bushings on each axle.  The axle turns in these bushings.  The bushings have a recess that allows the bushing to set in the motor case and in the cover.  Sometimes when the bottom cover is removed one or more of these bushing will slip inside the motor case and the axle will not be properly supported.  An out of place bushing (s) will allow the axle to move up and down where is passes through the motor case.  This can cause what appears to be a loose driver.  If you've had the bottom cover off the locomotive you might want to check to see that these brass bushings are in place and have not moved inside the case on the axle shaft.



One more picture.  This is the driver with bushing in place. Notice shoulder fit tight against the back of the wheel.  Also, the brass bushing that fits into the motor block case.  This bushing supports the wheel/axle. The machined recess fits into the case to position and hold bushing in place. 

If none of the above fixes your problem, then I've expended my knowledge on what may be causing the drivers to wobble.

One of the "Enthusiastic Children"

JD
« Last Edit: August 04, 2009, 11:09:17 AM by Jon D. Miller » Logged

Poster Child (unofficial & uncompensated)
Dave

View Profile
« Reply #7 on: August 04, 2009, 02:15:24 AM »

JD, you are a veritable mine of information.
         Keep it up.
                  Cheers
                           Dave
                               New Zealand
Logged
billb1

View Profile
« Reply #8 on: August 05, 2009, 10:50:05 AM »

TO JD and others.

Many thanks for your help and links.

I picked up Nylon Washers from Home Depot. They were thick so I sanded them down and had to enlarge the hole to fit over the axle. The new washer significantly reduced the wheel slop.

The Locomotive and cars have now been running for two hours without any issues.

Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!