ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 03, 2020, 07:17:57 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  Large
| | |-+  Dallee Sound in Annie
« previous next »
Pages: [1] Print
Author Topic: Dallee Sound in Annie  (Read 2601 times)
Dave

View Profile
« on: February 27, 2009, 08:23:15 PM »

Gidday all,
           The Value of our Dollar here in New Zealand has made the price of Sound units from USA out of the reach of most people so I am looking towards the more affordable end of the market for a sound unit for my Annie.  Has anyone installed a "Dallee" sound system in their Loco's and if so, what are they like. I have 'Sierra" in my Climax and U Boat and they are great, but priced over the top for me here. As a rough guide for items from America, Double the Price and add approx $60 for postage and you've got the approx price in NZ Dollars.
            Let me know what you think folks, I read the Forum everyday.

                                Cheers

                                    Dave
                                    Waikino
                                    New Zealand
Logged
calenelson

View Profile
« Reply #1 on: February 28, 2009, 01:08:28 AM »

another viable option:

http://www.smallscalerailway.com/

I have a Dallee in a Diesel,  never heard steam..

cale
Logged
Jon D. Miller

View Profile WWW
« Reply #2 on: February 28, 2009, 09:09:54 AM »

Dave,
Here's a You Tube video of a Dallee sound system installed in a Connie. Listen to it and judge for yourself.  Don't expect anymore quality than can be heard on the video.

http://www.youtube.com/watch?v=KOSPSHfuoqI

One of the "Enthusiastic Children"


JD
 
Logged

Poster Child (unofficial & uncompensated)
altterrain


View Profile WWW
« Reply #3 on: February 28, 2009, 12:35:19 PM »

The MyLocoSound cards are an economical choice and made in Australia (should save on shipping). I like that they are adjustable.
http://www.mylocosound.com/steamcard.html
http://www.youtube.com/watch?v=MDqlZbqPZ1o

-Brian
Logged

President of
tlnibert

View Profile
« Reply #4 on: February 03, 2010, 02:59:28 PM »

My Bachmann 2-8-0 has a Dallee sound card and the chuff stop before the engine stops??? What do I need to do??

I found the problem, don't you hate it, I read the instructions.

Tom
« Last Edit: February 03, 2010, 05:26:42 PM by tlnibert » Logged
Joe Satnik


View Profile WWW
« Reply #5 on: February 03, 2010, 06:38:38 PM »

Dear tlnibert,

Are you running DC?  Does the chuff get quieter before it stops? 

Perhaps you need bigger capacitors or sound back-up batteries to power the sound after the track voltage gets below the diode bridge forward voltage (~1.4 Volts).

Hope this helps.

Sincerely,

Joe Satnik 
Logged

If your loco is too heavy to lift, you'd better be able to ride in, on or behind it.
tlnibert

View Profile
« Reply #6 on: February 04, 2010, 01:51:59 PM »

I'd like to see any pictures of someone's installation. A friend installed the Dallee in a Consolidated for me.
When I got this engine someone had cut the wires on the right side between engine and tender flush with the plug. I'd like to see what wires have been cut.

The chuff drop out at low speed, it may be a battery problem.

If you have pictures please send to tlnibert@hotmail.com
Thanks
Tom
« Last Edit: February 05, 2010, 09:42:29 AM by tlnibert » Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!