ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
October 18, 2019, 12:15:23 AM
Home Help Search Login Register
News: Check out the photo gallery link above or >click here< to see photos of recently announced products!
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  HO
| | |-+  3-Truck Shay
« previous next »
Pages: [1] Print
Author Topic: 3-Truck Shay  (Read 1450 times)
NickB

View Profile
« on: September 13, 2007, 04:26:56 PM »

Ok I have two questions.  First one is I bought this a engine a while back, it ran fine when I first got it.  I put it away until I installed my permanent layout.  I pulled it out to run it on the new layout and it acts like the gears on the wheels are slipping when the drive shaft gear is trying to spin them.  Is there anything I can do to keep these gears from slipping and get this loco moving?? Or do I need to send it in?  Also if I can get the gears fixed myself what's the easiest way to access the DCC plug to put a decoder in it??  Many thanks
Nick
Logged
kevin2083

Hi, I'm nobody, and nobody is perfect.


View Profile
« Reply #1 on: September 13, 2007, 07:23:14 PM »

To put in a decoder, just remove the screw on the bottom of the watter tank (and the rear truck, if neccesary), put in a decoder of your choice-with a NMRA 8 pin plug- reassemble, and you're done. Sorry, I don't have any advice on the gear problem. Good luck!
Logged

______
|_____|
0|||||0   
||'-#'||
WoundedBear
A Derailed Drag Racer


View Profile WWW
« Reply #2 on: September 14, 2007, 12:04:41 PM »

I had some gear troubles with a Shay as well.....my advice would be to send it in. The decoder install is a snap, but the rest of the Shay is like working on a watch.......a gazillion little parts and pieces....lol.

I'm a pretty handy guy with a set of tools, but even I know my limits Grin

Sid
Logged

Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!