ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
July 14, 2020, 02:27:25 PM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Dynamis doesn't like Atlas?
« previous next »
Pages: [1] Print
Author Topic: Dynamis doesn't like Atlas?  (Read 1136 times)
TrackusMaximus

View Profile
« on: November 04, 2010, 11:59:09 AM »

I recently acquired a Dynamis and I just love it.  The only thing that is driving me Batpoopoo is it appears to not work many of the functions for my Atlas Gold series locos.  The startup and shutdown functions; audio mute etc. either won't operate or take 10-20 seconds to do anything.  I called Atlas and they say they have had no problems testing their locos with the Dynamis controller.  I REALLY like it and want to keep it but I also want to be able to use all of the functions on my expensive locos! Any advice or has anyone ever heard of this??

Logged
sabre76

View Profile
« Reply #1 on: December 15, 2011, 04:45:48 PM »

Does it have a QSi decoder?  I have a proto2000 with similar issues using Dynamis pro.
Logged
sabre76

View Profile
« Reply #2 on: December 15, 2011, 07:45:27 PM »

You wouldn't happen to be running the "Pro" version of the Dynamis system, would you?
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!