ONLINE
STORE
"ASK THE BACH MAN"
FORUM
PARTS, SERVICE,
& INFORMATION
CATALOGS AND
BROCHURES

Welcome, Guest. Please login or register.
Did you miss your activation email?
September 15, 2019, 04:10:12 AM
Home Help Search Login Register
News: Please read the Forum Code of Conduct   >>Click Here <<
+  Bachmann Message Board
|-+  Discussion Boards
| |-+  General Discussion
| | |-+  Derail
« previous next »
Pages: [1] Print
Author Topic: Derail  (Read 2613 times)
conradin


View Profile WWW
« on: June 29, 2007, 04:13:33 AM »

I have a GP50 that consistantly derail at a specific turnout.   Other locos that I have have no problems.  I turn the GP50 180 degrees and then run it in the same direction, but it still derails.  Anything I should do?
Logged

ebtbob


View Profile WWW
« Reply #1 on: June 29, 2007, 06:42:50 AM »

Good Morning,

      If your engine runs thru the turnout one way with no problem but not the other,  the first thing I would check would be the wheel gauge on that truck. 

Bob
Logged

Bob Rule, Jr.
Hatboro, Pa
In God We Trust
Not so much in Congress
GATSME MRRC - www.gatsme.org
jsmvmd

View Profile
« Reply #2 on: June 29, 2007, 06:47:20 AM »

Dear Friends,

I recently saw somewhere, perhaps Micro-Mark, there is a flat car with a clear acrylic body for observing the motion of the trucks through a turnout. Have you seen a picture of this?  If so, this might be a good way to watch what might be happening in this turnout. If I can ever find it again, I will surely buy one.

Best Wishes,

Jack
Logged
WoundedBear
A Derailed Drag Racer


View Profile WWW
« Reply #3 on: June 29, 2007, 07:50:49 AM »

Micromark still has them........

http://www.ares-server.com/Ares/Ares.asp?MerchantID=RET01229&Action=Catalog&Type=Product&ID=82414

Sid
Logged

cmgn9712

View Profile
« Reply #4 on: June 29, 2007, 08:49:13 AM »

Get an NMRA guage and check the wheel spacing. You have a wheel out of guage.
Logged
Bojangle
Guest
« Reply #5 on: June 29, 2007, 02:22:34 PM »

Without seeing the situation, it would be hard to give a definitive answer.  Could be wheel gauge, bad wheel, binding of the truck swivel, trip pin too low, guard rail spacing, or the turnout itself.  I have found that some locos  and cars just don't like some turnouts.

I made my own test car with a scrap of plexiglass and some extra trucks, but it doesn't expose those little gremlins that like to sneak in at times.  The only proper test car is the car or loco having the problem.  I have 12 locos and 45 cars, I have yet to find one with wheels out of gauge by any appreciable degree.  I would still make the turnout as suspect.

First rule of troubleshooting.  Make only one adjustment or correction, on one item, then test. 

Bo
Logged
conradin


View Profile WWW
« Reply #6 on: June 29, 2007, 04:00:02 PM »

About the specific turnout....I notice that all locos jump up a little bit, then back on the track, while running through the turnout.  But the GP50 jumps, and then derails.

I've ordered the inspector car and a gage..thanx for pointing out micromark...they seemed to have a lot of useful stuff!
Logged

Bojangle
Guest
« Reply #7 on: June 29, 2007, 04:19:04 PM »

You might have given me a clue.  On one of my turnouts, the frog was higher than the rail by about 1/32  inch, not at the point, but at the open ends of the v.  very  poor molding.   Run a finger over the turnout, see if you feel a bump, if so file it down. If the frog is raised, you may also have to file the flangeway a bit.  I have a narrow spoon file that works great for frogs.     

I have several GP40, they are very forgiving of the worst of turnouts, but I noticed the same thing on  this particular turnout.
Bo
Logged
conradin


View Profile WWW
« Reply #8 on: June 29, 2007, 06:25:02 PM »

Yes, my GP40s jump, but go right back on the track.  Off my locos, the GP50 is the worst.  The Spectrum Dashes also occasionally derail.  Then the F9 occasionally also have problems.  The one that is almost always trouble free is the U36B.

Off the freights, the center-flow hoppers give me the most problems, then the tanks.
Logged

LD303
Guest
« Reply #9 on: June 29, 2007, 06:28:49 PM »

JS,
    I saw those cars in the Micro-Mark catalog and decided I needed one.....I won't pay their price tho, so I built one...I used a piece of Lexan and some old trucks from the parts box.......works great!, I can see problems and potential problems easily....total cost $0. Grin
Logged
Bojangle
Guest
« Reply #10 on: June 30, 2007, 12:47:30 AM »

LD303
Now you are my type of modeler.  I saw the thing at MM,  I never buy what I can make (usually better). 
Bo   
Logged
Pages: [1] Print 
« previous next »
Jump to:  
Powered by SMF | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!